<!DOCTYPE html><!--[if IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" class="no-js ie7"><![endif]--><!--[if IE 8 ]><html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" class="no-js ie8"><![endif]--><!--[if IE 9 ]><html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" class="no-js ie9"><![endif]--><!--[if lt IE 9]><script src="https://blog.gustavus.edu/js/min/html5shiv-319e22beddb884cb88a13224b83f1534.js?v=2tmp"></script><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" class="no-js"><!--<![endif]--><head><meta charset="utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/><title>Gustavus Looks Back on 2019 - From moving into new spaces in the Nobel Hall to launching an ambitious comprehensive campaign, it's been a year of progress and growth at Gustavus.Posted on December 30th, 2019 by JJ Akin '11</title><meta name="viewport" content="width=device-width, initial-scale=1.0"/><meta name="og:site_name" content="Gustavus Adolphus College"/><meta name="og:image" content="https://news.blog.gustavus.edu/images/gac-icon.png"/><meta property="og:title" content="Gustavus Looks Back on 2019 - From moving into new spaces in the Nobel Hall to launching an ambitious comprehensive campaign, it's been a year of progress and growth at Gustavus.Posted on December 30th, 2019 by JJ Akin '11"/><meta property="og:url" content="https://news.blog.gustavus.edu/2019/12/30/gustavus-looks-back-on-2019/"/><meta property="og:description" content="2019 has been a whirlwind, in a good way. The Gustavus Acts Strategic Plan continues to shape the future of the College. The Nobel Hall of Science has a new, larger footprint and is providing expanded&#8230;"/><meta name="description" content="2019 has been a whirlwind, in a good way. The Gustavus Acts Strategic Plan continues to shape the future of the College. The Nobel Hall of Science has a new, larger footprint and is providing expanded&#8230;"/><link href="https://blog.gustavus.edu/opensearch.xml?v=1" rel="search" title="Gustavus" type="application/opensearchdescription+xml"/><link rel="stylesheet" href="/css/min/style-77fea397e77a2be8b465fc21c4f51368.css?v=107" type="text/css"/><link rel="stylesheet" media="print" href="/css/min/print-77fea397e77a2be8b465fc21c4f51368.css?v=1" type="text/css"/><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><link rel="stylesheet" href="/css/wordpress/wpmu.css?v=1" type="text/css" media="screen, print" /><link rel="stylesheet" href="/css/wordpress/wpmu-print.css?v=1" type="text/css" media="print" /><link rel="pingback" href="https://news.blog.gustavus.edu/xmlrpc.php" /><!-- The SEO Framework by Sybre Waaijer --><meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" /><meta name="description" content="From moving into new spaces in the Nobel Hall to launching an ambitious comprehensive campaign, it&#8217;s been a year of progress and growth at Gustavus." /><meta property="og:image" content="https://news.blog.gustavus.edu/files/2019/12/2019yearinreview.jpg" /><meta property="og:image:width" content="720" /><meta property="og:image:height" content="405" /><meta property="og:image" content="https://news.blog.gustavus.edu/files/2019/01/ag_cover-300x200.jpg" /><meta property="og:image" content="https://news.blog.gustavus.edu/files/2019/03/2019_datc2-1-300x169.jpg" /><meta property="og:image" content="https://news.blog.gustavus.edu/files/2019/04/LaFrenierre_Jeff_01-300x200.jpg" /><meta property="og:image" content="https://news.blog.gustavus.edu/files/2019/06/mbq-300x225.jpg" /><meta property="og:image" content="https://news.blog.gustavus.edu/files/2019/08/move-in_2019-300x200.jpg" /><meta property="og:image" content="https://news.blog.gustavus.edu/files/2019/09/stw.cover_-300x166.jpg" /><meta property="og:image" content="https://news.blog.gustavus.edu/files/2019/12/alhosawi_cover1-300x225.jpg" /><meta property="og:image" content="https://news.blog.gustavus.edu/files/2013/07/Kaster-and-McPherson-200x300.jpg" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Gustavus Looks Back on 2019" /><meta property="og:description" content="From moving into new spaces in the Nobel Hall to launching an ambitious comprehensive campaign, it&#8217;s been a year of progress and growth at Gustavus." /><meta property="og:url" content="https://news.blog.gustavus.edu/2019/12/30/gustavus-looks-back-on-2019/" /><meta property="og:site_name" content="News" /><meta property="article:published_time" content="2019-12-30T20:22+00:00" /><meta property="article:modified_time" content="2019-12-30T20:34+00:00" /><meta property="og:updated_time" content="2019-12-30T20:34+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Gustavus Looks Back on 2019" /><meta name="twitter:description" content="From moving into new spaces in the Nobel Hall to launching an ambitious comprehensive campaign, it&#8217;s been a year of progress and growth at Gustavus." /><meta name="twitter:image" content="https://news.blog.gustavus.edu/files/2019/12/2019yearinreview.jpg" /><meta name="twitter:image:width" content="720" /><meta name="twitter:image:height" content="405" /><link rel="canonical" href="https://news.blog.gustavus.edu/2019/12/30/gustavus-looks-back-on-2019/" /><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://news.blog.gustavus.edu/","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://news.blog.gustavus.edu/category/for-news-page/","name":"For News Page"}},{"@type":"ListItem","position":3,"item":{"@id":"https://news.blog.gustavus.edu/2019/12/30/gustavus-looks-back-on-2019/","name":"Gustavus Looks Back on 2019"}}]}</script><!-- / The SEO Framework by Sybre Waaijer | 0.35ms meta | 1.27ms boot --><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="News &raquo; Feed" href="https://news.blog.gustavus.edu/feed/" /><link rel="alternate" type="application/rss+xml" title="News &raquo; Comments Feed" href="https://news.blog.gustavus.edu/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="News &raquo; Gustavus Looks Back on 2019 Comments Feed" href="https://news.blog.gustavus.edu/2019/12/30/gustavus-looks-back-on-2019/feed/" /><script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.blog.gustavus.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style><link rel='stylesheet' id='wp-block-library-css'  href='https://news.blog.gustavus.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' /><link rel='stylesheet' id='authorizer-public-css-css'  href='https://news.blog.gustavus.edu/wp-content/plugins/authorizer/css/authorizer-public.css?ver=2.8.0' type='text/css' media='all' /><script>
    require.config({
      paths: {
        "jquery-migrate": "https://news.blog.gustavus.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"
      },
      shim: {
        "jquery-migrate": ["baseJS"]
      }
    });
    require(["jquery-migrate"]);
    </script><script type='text/javascript'>
/* <![CDATA[ */
var auth = {"wpLoginUrl":"https:\/\/news.blog.gustavus.edu\/wp-login.php?redirect_to=%2F2019%2F12%2F30%2Fgustavus-looks-back-on-2019%2F","publicWarning":"","anonymousNotice":"<p>Notice: You are browsing this site anonymously, and only have access to a portion of its content.<\/p>","logIn":"Log In"};
/* ]]> */
</script><script>
    require.config({
      paths: {
        "auth_public_scripts": "https://news.blog.gustavus.edu/wp-content/plugins/authorizer/js/authorizer-public.js?ver=2.8.0"
      },
      shim: {
        "auth_public_scripts": ["baseJS"]
      }
    });
    require(["auth_public_scripts"]);
    </script><link rel='https://api.w.org/' href='https://news.blog.gustavus.edu/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.blog.gustavus.edu/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.blog.gustavus.edu/wp-includes/wlwmanifest.xml" /><link rel="alternate" type="application/json+oembed" href="https://news.blog.gustavus.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.blog.gustavus.edu%2F2019%2F12%2F30%2Fgustavus-looks-back-on-2019%2F" /><link rel="alternate" type="text/xml+oembed" href="https://news.blog.gustavus.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.blog.gustavus.edu%2F2019%2F12%2F30%2Fgustavus-looks-back-on-2019%2F&#038;format=xml" /><!-- Bad Behavior 2.2.24 run time: 0.815 ms --><script>
if (!window.Gustavus) {window.Gustavus = {};}

var require = {packages: [{name: "ui",location: "//static2.gac.edu/js/jquery/ui/current_v1.12.1/minified",main: null}],paths: {'css'            : '//static2.gac.edu/js/require/require-css/css.min.js?v=1','jquery'         : ['//ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min', '//static2.gac.edu/js/jquery/jquery-3.3.1.min'],'jquery-migrate' : '//static2.gac.edu/js/jquery/jquery-migrate-3.0.0.min','baseJS'         : 'https://blog.gustavus.edu/js/min/template.2BNDL-1e45300678d59fe5162feb99810bb423.js?v=96','cookie'         : '//static2.gac.edu/js/jquery/jquery-cookie/jquery.cookie','qtip'         : 'https://blog.gustavus.edu/js/min/jquery.qtip.min-cce687d0685072968663642dd0581451.js?v=6tmp','helpbox'      : 'https://blog.gustavus.edu/js/min/helpbox-d53c6d2c6034408ef98617023e9e9025.js?v=6tmp','qtipCSS'      : 'https://blog.gustavus.edu/css/min/jquery.qtip.min-23f2dbc977234384d83c8177694cfd89.css?v=5','dropdownJS'  : 'https://blog.gustavus.edu/js/min/Dropdown-1ca0358375c2de79b7a8e05701e93bb1.js?v=3tmp','datatablesCSS' : 'https://blog.gustavus.edu/css/min/datatables.customBNDL-1bade2d35f8e5987bf7f22c77a010167.css?v=4','datatables.net': '//static2.gac.edu/js/jquery/DataTables/DataTables-1.10.16/js/jquery.dataTables.min','datatablesresponsive': '//static2.gac.edu/js/jquery/DataTables/Responsive-2.2.1/js/dataTables.responsive.min',},shim: {'jquery-migrate': ['jquery'],'cookie': ['jquery'],'baseJS': ['jquery','cookie','ui/position','ui/widget','ui/menu','ui/effect','ui/effect-highlight','ui/autocomplete',],'dropdownJS': ['baseJS'],'qtip': ['baseJS'],'helpbox': ['qtip'],'datatables.net': ['jquery'],},skipDataMain: true,waitSeconds: 15};</script><script src="//static2.gac.edu/js/require/require.2.3.6.js"></script><script>  require(['jquery-migrate', 'baseJS', 'dropdownJS'], function() {svg4everybody();if ($('.helpbox').length > 0) {require(['https://blog.gustavus.edu/js/min/crc32-319e22beddb884cb88a13224b83f1534.js?v=2tmp','helpbox','css!https://blog.gustavus.edu/css/min/helpbox-3289f37f01f3512f80c2fef87056b1f6.css?v=5','css!qtipCSS','qtip',],function() {Gustavus.Helpbox.init();});}});</script><script>require(['baseJS'], function() {ga('set', 'dimension1', 'No');ga('set', 'dimension4', 'No');});</script><script>
  require.config({
    packages: [
      {
        name: "jquery-ui",
        location: "https://news.blog.gustavus.edu/wp-includes/js/jquery/ui/",
        main: null
      }
    ],
  });
  </script><script async="async" defer="defer" src="https://www.youvisit.com/tour/Embed/js2"></script></head><body class="col2 nobanner nofocus"><noscript><div class="grid-container center"><h3>It appears you have javascript disabled. Please enable javascript to get the full experience of gustavus.edu</h3></div></noscript>  <div id="page-viewport"><div id="entire-page"><nav id="nav-drawer"><div id="nav-drawer-scroller"><div id="nav-top"><ul><li class="noselect" data-menu="section">Section</li><li class="noselect selected" data-menu="main">Main</li><li class="noselect" data-menu="az">A-Z</li></ul><div id="nav-drawer-close"><svg id="5e0b30453bbc6" class="icon-close" role="img" aria-labelledby="5e0b30453bbc6IconTitle" alt="An X with squared corners"><title id="5e0b30453bbc6IconTitle">Close Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-close"></use></svg></div></div><div class="clear"></div><div id="nav-section" class="navMenu nodisplay"><h5>Section Menu</h5><h2><label for="s">Search News</label></h2><form method="get" id="searchform" action="https://news.blog.gustavus.edu/" class="callout"><fieldset><div id="searchArea"><input type="search" value="" name="s" id="search" /><button type="submit" id="searchsubmit" value="Search"><svg id="5e0b304536607" class="icon-search" role="img" aria-labelledby="5e0b304536607IconTitle" alt="A magnifying glass"><title id="5e0b304536607IconTitle">Search Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-search"></use></svg></button></div></fieldset></form><h2>Tools</h2><ul><li><a href="https://news.blog.gustavus.edu/feed/">Entries feed<svg id="5e0b304536cdc" class="icon-rss" role="img" aria-labelledby="5e0b304536cdcIconTitle" alt="A dot with two arc lines above it"><title id="5e0b304536cdcIconTitle">RSS Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-rss"></use></svg></a></li><li><a href="https://news.blog.gustavus.edu/comments/feed/">Comments feed<svg id="5e0b304536d39" class="icon-rss" role="img" aria-labelledby="5e0b304536d39IconTitle" alt="A dot with two arc lines above it"><title id="5e0b304536d39IconTitle">RSS Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-rss"></use></svg></a></li><li><a href="https://news.blog.gustavus.edu/wp-login.php">Log in</a></li></ul></div><div id="nav-main" class="navMenu"><h5>Information For</h5><ul><li class="toggleLink" rel=".nav-main-applicants"><h3><a class="noselect"><span class="text">&nbsp;Applicants</span></a></h3><ul class="nav-main-applicants nodisplay"><li><a href="https://gustavus.edu/admission/"><span class="text">Admission</span></a></li><li><a href="https://gustavus.edu/admission/apply/"><span class="text">Apply</span></a></li><li><a href="https://gustavus.edu/admission/visit/"><span class="text">Visit</span></a></li><li><a href="https://gustavus.edu/admission/majors/"><span class="text">Majors <abbr title="and">&amp;</abbr> Minors</span></a></li><li><a href="https://gustavus.edu/admission/financial-aid/costs.php"><span class="text">Costs</span></a></li><li><a href="https://gustavus.edu/admission/financial-aid/"><span class="text">Financial Aid</span></a></li><li><a href="https://gustavus.edu/admission/choose/"><span class="text">Why Gustavus</span></a></li><li><a href="https://gustavus.edu/cao/"><span class="text">Campus Activities Office</span></a></li><li><a href="https://gustavus.edu/admission/app/"><span class="text">Admission App</span></a></li></ul></li><li class="toggleLink" rel=".nav-main-families"><h3><a class="noselect"><span class="text">&nbsp;Families</span></a></h3><ul class="nav-main-families nodisplay"><li><a href="https://gustavus.edu/parents/"><span class="text">Parents</span></a></li><li><a href="https://gustavus.edu/financialaid/"><span class="text">Financial Aid</span></a></li><li><a href="https://gustavus.edu/finance/students.php"><span class="text">Student Accounts</span></a></li><li><a href="https://gustavus.edu/search/offices/"><span class="text">Office Contacts</span></a></li><li><a href="https://gustavus.edu/go/webadvisor/parents/"><span class="text">WebAdvisor</span></a></li><li><a href="https://gustavus.edu/calendar/"><span class="text">College Events</span></a></li><li><a href="https://gustavus.edu/parents/campuslife.php"><span class="text">Campus Living</span></a></li><li><a href="https://gustavus.edu/orientation/"><span class="text">New Student Orientation</span></a></li><li><a href="https://gustavus.edu/parents/academics.php"><span class="text">Academic Information</span></a></li></ul></li><li class="toggleLink" rel=".nav-main-students"><h3><a class="noselect"><span class="text">&nbsp;Students</span></a></h3><ul class="nav-main-students nodisplay"><li><a href="https://gustavus.edu/oncampus/students"><span class="text">Student Resources</span></a></li><li><a href="https://gustavus.edu/academics.php"><span class="text">Academics</span></a></li><li><a href="https://gustavus.edu/library/"><span class="text">Library</span></a></li><li><a href="https://gustavus.edu/registrar/six_year_calendar/"><span class="text">Academic Calendar</span></a></li><li><a href="https://moodle.gac.edu"><span class="text">Moodle</span></a></li><li><a href="https://gustavus.edu/finance/students.php"><span class="text">Student Accounts</span></a></li><li><a href="https://gustavus.edu/cice/"><span class="text">Study Abroad</span></a></li><li><a href="https://gustavus.edu/reslife/"><span class="text">Residential Life</span></a></li><li><a href="https://gustavus.edu/go/webadvisor/students/"><span class="text">WebAdvisor</span></a></li></ul></li><li class="toggleLink" rel=".nav-main-alumni"><h3><a class="noselect"><span class="text">&nbsp;Alumni</span></a></h3><ul class="nav-main-alumni nodisplay"><li><a href="https://gustavus.edu/alumni/"><span class="text">Alumni</span></a></li><li><a href="https://gustavus.edu/alumni/gustieforlife/"><span class="text">Gustie for Life</span></a></li><li><a href="https://gustavus.edu/alumni/gather/"><span class="text">Gather</span></a></li><li><a href="https://gustavus.edu/alumni/connect/"><span class="text">Connect</span></a></li><li><a href="https://gustavus.edu/alumni/give/"><span class="text">Give</span></a></li><li><a href="https://gustavus.edu/alumni/submit/"><span class="text">Tell Us Your News</span></a></li><li><a href="https://gustavus.edu/search/"><span class="text">Alumni Gribly</span></a></li><li><a href="https://gustavus.edu/alumni/connect/classes/"><span class="text">Find my Class</span></a></li><li><a href="https://gustavus.edu/alumni/gustieforlife/events/"><span class="text">Events</span></a></li></ul></li><li class="toggleLink" rel=".nav-main-employees"><h3><a class="noselect"><span class="text">&nbsp;Employees</span></a></h3><ul class="nav-main-employees nodisplay"><li><a href="https://gustavus.edu/oncampus/employees/"><span class="text">Employee Resources</span></a></li><li><a href="https://gustavus.edu/humanresources/"><span class="text">Human Resources</span></a></li><li><a href="https://gustavus.edu/academics.php"><span class="text">Academics</span></a></li><li><a href="https://gustavus.edu/library/"><span class="text">Library</span></a></li><li><a href="https://gustavus.edu/search/lists/your/"><span class="text">Course Email Aliases</span></a></li><li><a href="https://gustavus.edu/finance/"><span class="text">Finance Office</span></a></li><li><a href="https://gustavus.edu/go/webadvisor/"><span class="text">WebAdvisor</span></a></li><li><a href="https://gustavus.edu/schedules/"><span class="text">Faculty Schedules</span></a></li><li><a href="https://gusmail.gac.edu"><span class="text">GusMail</span></a></li></ul></li></ul><h5>Main Menu</h5><ul><li><h3><a href="https://gustavus.edu/about/"><span class="text">&nbsp;About</span></a></h3></li><li class="toggleLink" rel=".nav-main-academics"><h3><a class="noselect"><span class="text">&nbsp;Academics</span></a></h3><ul class="nav-main-academics nodisplay"><li><a href="https://gustavus.edu/academics/"><span class="text">Academics Home</span></a></li><li class="toggleLink" rel=".nav-main-academics-information"><a class="noselect"><span class="text">Information</span></a><ul class="nav-main-academics-information nodisplay"><li><a href="https://gustavus.edu/academics.php"><span class="text">Departments, Programs, <abbr title="and">&amp;</abbr> Majors</span></a></li><li><a href="https://gustavus.edu/registrar/six_year_calendar/six_year_calendar.php"><span class="text">Academic Calendar</span></a></li><li><a href="https://gustavus.edu/general_catalog/"><span class="text">Academic Catalog</span></a></li><li><a href="https://gustavus.edu/fellowships"><span class="text">Fellowships</span></a></li><li><a href="https://gustavus.edu/admission/majors/"><span class="text">Majors <abbr title="and">&amp;</abbr> Minors</span></a></li><li><a href="https://gustavus.edu/projects/academicbuilding/"><span class="text">Beck Hall</span></a></li></ul></li><li class="toggleLink" rel=".nav-main-academics-specialprograms"><a class="noselect"><span class="text">Special Programs</span></a><ul class="nav-main-academics-specialprograms nodisplay"><li><a href="https://gustavus.edu/threecrowns/"><span class="text">Three Crowns Curriculum</span></a></li><li><a href="https://gustavus.edu/fts/"><span class="text">First Term Seminar</span></a></li><li><a href="https://gustavus.edu/jterm/"><span class="text">January Interim Experience</span></a></li><li><a href="https://gustavus.edu/wac/"><span class="text">Writing Across the Curriculum</span></a></li><li><a href="https://gustavus.edu/digitalhumanities/"><span class="text">Digital Humanities</span></a></li><li><a href="https://gustavus.edu/kendallcenter/mobius/"><span class="text">M&ouml;bius Initiative</span></a></li></ul></li><li class="toggleLink" rel=".nav-main-academics-supportingoffices"><a class="noselect"><span class="text">Supporting Offices</span></a><ul class="nav-main-academics-supportingoffices nodisplay"><li><a href="https://gustavus.edu/advising/"><span class="text">Academic Advising</span></a></li><li><a href="https://gustavus.edu/cice/"><span class="text">Center for International and Cultural Education</span></a></li><li><a href="https://gustavus.edu/culpeper/"><span class="text">Culpeper Language Center</span></a></li><li><a href="https://gustavus.edu/library/"><span class="text">Library</span></a></li><li><a href="https://gustavus.edu/provost/"><span class="text">Office of the Provost</span></a></li><li><a href="https://gustavus.edu/registrar/"><span class="text">Registrar's Office</span></a></li><li><a href="https://gustavus.edu/writingcenter/"><span class="text">Writing Center</span></a></li></ul></li><li class="toggleLink" rel=".nav-main-academics-honorsocieties"><a class="noselect"><span class="text">Honor Societies</span></a><ul class="nav-main-academics-honorsocieties nodisplay"><li><a href="https://gustavus.edu/phibetakappa/"><span class="text">Phi Beta Kappa <small>&ensp; &Phi;&Beta;&Kappa;</small></span></a></li><li><a href="https://gustavus.edu/sigmaxi/"><span class="text">Sigma Xi <small>&ensp; &Sigma;&Xi;</small></span></a></li></ul></li><li class="toggleLink" rel=".nav-main-academics-onlineservices"><a class="noselect"><span class="text">Online Services</span></a><ul class="nav-main-academics-onlineservices nodisplay"><li><a href="http://moodle.gac.edu/"><span class="text">Moodle</span></a></li><li><a href="//wa.gac.edu/WebAdvisor/WebAdvisor"><span class="text">WebAdvisor</span></a></li></ul></li></ul></li><li class="toggleLink" rel=".nav-main-admission"><h3><a class="noselect"><span class="text">&nbsp;Admission</span></a></h3><ul class="nav-main-admission nodisplay"><li><a href="https://gustavus.edu/admission/"><span class="text">Admission Home</span></a></li><li class="toggleLink" rel=".nav-main-admission-apply"><a class="noselect"><span class="text">Apply to Gustavus as</span></a><ul class="nav-main-admission-apply nodisplay"><li><a href="https://gustavus.edu/admission/apply/"><span class="text">a Traditional First-Year Student</span></a></li><li><a href="https://gustavus.edu/admission/apply/international.php"><span class="text">an International Student</span></a></li><li><a href="https://gustavus.edu/admission/apply/transfer.php"><span class="text">a Transfer Student</span></a></li><li><a href="https://gustavus.edu/admission/apply/pseo.php"><span class="text">a PSEO Student</span></a></li></ul></li><li class="toggleLink" rel=".nav-main-admission-visit"><a class="noselect"><span class="text">Visit Campus</span></a><ul class="nav-main-admission-visit nodisplay"><li><a href="https://gustavus.edu/admission/visit/"><span class="text">Learn More</span></a></li><li><a href="https://apply.gustavus.edu/campus-visits/"><span class="text">Individual Campus Visits</span></a></li><li><a href="https://gustavus.edu/admission/visit/events.php"><span class="text">Visit Events</span></a></li><li><a href="https://gustavus.edu/admission/visit/saturday.php"><span class="text">Saturday Visits</span></a></li><li><a href="https://gustavus.edu/admission/visit/overnight.php"><span class="text">Visiting Overnight</span></a></li><li><a href="https://gustavus.edu/admission/visit/fly-in.php"><span class="text">Fly-in Program</span></a></li><li><a href="https://apply.gustavus.edu/register/?id=1c557e7e-ec94-45b3-8478-b9e21caf46d2"><span class="text">High School Group Visit</span></a></li></ul></li><li class="toggleLink" rel=".nav-main-admission-decision"><a class="noselect"><span class="text">Make the Decision</span></a><ul class="nav-main-admission-decision nodisplay"><li><a href="https://gustavus.edu/admission/choose/"><span class="text">Why Gustavus?</span></a></li><li><a href="https://gustavus.edu/admission/financial-aid/"><span class="text">Financial Aid</span></a></li><li><a href="https://gustavus.edu/admission/financial-aid/scholarships.php"><span class="text">Scholarships</span></a></li><li><a href="https://gustavus.edu/admission/majors/"><span class="text">Majors</span></a></li><li><a href="https://gustavus.edu/admission/contact/"><span class="text">Contact Us</span></a></li><li><a href="https://gustavus.edu/admission/contact/counselors.php"><span class="text">Meet your Counselor</span></a></li><li><a href="https://gustavus.edu/admission/apply/steps.php"><span class="text">Your Next Steps</span></a></li></ul></li><li class="toggleLink" rel=".nav-main-admission-discover"><a class="noselect"><span class="text">Discover Gustavus</span></a><ul class="nav-main-admission-discover nodisplay"><li><a href="https://gustavus.edu/about/"><span class="text">About Gustavus</span></a></li><li><a href="https://gustavus.edu/social/"><span class="text">Social Stream</span></a></li><li><a href="https://gustavus.edu/admission/app/"><span class="text">Admission App</span></a></li></ul></li></ul></li><li class="toggleLink" rel=".nav-main-arts"><h3><a class="noselect"><span class="text">&nbsp;Arts</span></a></h3><ul class="nav-main-arts nodisplay"><li><a href="https://gustavus.edu/finearts/"><span class="text">Arts Home</span></a></li><li><a href="https://gustavus.edu/art/"><span class="text">Art <abbr title="and">&amp;</abbr> Art History</span></a></li><li><a href="https://gustavus.edu/finearts/hillstrom/"><span class="text">Hillstrom Museum of Art</span></a></li><li class="toggleLink" rel=".nav-main-arts-music"><a class="noselect"><span class="text">Music</span></a><ul class="nav-main-arts-music nodisplay"><li><a href="https://gustavus.edu/finearts/touringschedule/"><span class="text">Music Touring Schedules</span></a></li><li><a href="https://gustavus.edu/music/contact.php"><span class="text">Contact a Conductor</span></a></li><li><a href="https://gustavus.edu/giving/friendsofmusic/"><span class="text">Friends of Music</span></a></li><li><a href="https://gustavus.edu/finearts/recordings.php"><span class="text">Gustavus Recordings</span></a></li><li><a href="https://gustavus.edu/events/musicshowcase/"><span class="text">Music Showcase</span></a></li></ul></li><li class="toggleLink" rel=".nav-main-arts-theatre"><a class="noselect"><span class="text">Theatre <abbr title="and">&amp;</abbr> Dance</span></a><ul class="nav-main-arts-theatre nodisplay"><li><a href="https://gustavus.edu/theatre-dance/season.php"><span class="text">Current Theatre <abbr title="and">&amp;</abbr> Dance Season</span></a></li><li><a href="https://www.flickr.com/photos/139662538@N02/albums/"><span class="text">Production Photos</span></a></li><li><a href="https://gustavus.edu/theatre-dance/faq.php"><span class="text">Frequently Asked Questions</span></a></li></ul></li></ul></li><li class="toggleLink" rel=".nav-main-athletics"><h3><a class="noselect"><span class="text">&nbsp;Athletics</span></a></h3><ul class="nav-main-athletics nodisplay"><li><a href="https://gustavus.edu/athletics/"><span class="text">Athletics Home</span></a></li><li class="toggleLink" rel=".nav-main-athletics-info"><a class="noselect"><span class="text">Information</span></a><ul class="nav-main-athletics-info nodisplay"><li><a href="https://gustavus.edu/athletics/about/"><span class="text">About</span></a></li><li><a href="https://gustavus.edu/athletics/clubsports/"><span class="text">Club Sports</span></a></li><li><a href="https://gustavus.edu/calendar/category/Athletic/"><span class="text">Athletic Calendar</span></a></li><li><a href="https://gustavus.edu/athletics/halloffame/"><span class="text">Hall of Fame</span></a></li><li><a href="https://gustavus.edu/athletics/facilities/"><span class="text">Facilities</span></a></li><li><a href="https://gustavus.edu/im/"><span class="text">Intramurals</span></a></li><li><a href="https://gustavus.edu/athletics/camps/"><span class="text">Summer Camps</span></a></li><li><a href="https://gustavus.edu/athletics/personnel.php"><span class="text">Directory</span></a></li><li><a href="https://gustavus.edu/athletics/quick-facts.php"><span class="text">Quick Facts</span></a></li><li><a href="https://gustavus.edu/athletics/visiting-team-guide.php"><span class="text">Visiting Team Guide</span></a></li><li><a href="https://gustavus.edu/welcome/maps/"><span class="text">Directions <abbr title="and">&amp;</abbr> Maps</span></a></li><li><a href="https://gustavus.edu/athletics/sponsors.php"><span class="text">Broadcast Sponsors</span></a></li></ul></li><li class="toggleLink" rel=".nav-main-athletics-mens"><a class="noselect"><span class="text">Men's Sports</span></a><ul class="nav-main-athletics-mens nodisplay"><li><a href="https://gustavus.edu/athletics/bb/"><svg id="5e0b30453bd61" class="icon-baseball-o" role="img" aria-labelledby="5e0b30453bd61IconTitle" alt="Light colored baseball with dark colored laces"><title id="5e0b30453bd61IconTitle">Baseball Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-baseball-o"></use></svg><span class="text">Baseball</span></a></li><li><a href="https://gustavus.edu/athletics/mbb/"><svg id="5e0b30453bd82" class="icon-basketball-alt-o" role="img" aria-labelledby="5e0b30453bd82IconTitle" alt="Light colored basketball with dark seams"><title id="5e0b30453bd82IconTitle">Basketball Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-basketball-alt-o"></use></svg><span class="text">Basketball</span></a></li><li><a href="https://gustavus.edu/athletics/mxc/"><svg id="5e0b30453bd9d" class="icon-running" role="img" aria-labelledby="5e0b30453bd9dIconTitle" alt="A person running"><title id="5e0b30453bd9dIconTitle">Running Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-running"></use></svg><span class="text">Cross Country</span></a></li><li><a href="https://gustavus.edu/athletics/fb/"><svg id="5e0b30453bdb5" class="icon-football" role="img" aria-labelledby="5e0b30453bdb5IconTitle" alt="A football tilted to one side"><title id="5e0b30453bdb5IconTitle">Football Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-football"></use></svg><span class="text">Football</span></a></li><li><a href="https://gustavus.edu/athletics/mg/"><svg id="5e0b30453bdcc" class="icon-golf-ball-alt-o" role="img" aria-labelledby="5e0b30453bdccIconTitle" alt="Outline of a golf ball sitting on a tee"><title id="5e0b30453bdccIconTitle">Golf Ball Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-golf-ball-alt-o"></use></svg><span class="text">Golf</span></a></li><li><a href="https://gustavus.edu/athletics/hky/"><svg id="5e0b30453bde2" class="icon-ice-skate" role="img" aria-labelledby="5e0b30453bde2IconTitle" alt="Side view of an ice skate"><title id="5e0b30453bde2IconTitle">Ice Skate Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-ice-skate"></use></svg><span class="text">Hockey</span></a></li><li><a href="https://gustavus.edu/athletics/msc/"><svg id="5e0b30453bdf7" class="icon-soccer-ball" role="img" aria-labelledby="5e0b30453bdf7IconTitle" alt="A soccer ball with dark and light sections on the ball"><title id="5e0b30453bdf7IconTitle">Soccer Ball Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-soccer-ball"></use></svg><span class="text">Soccer</span></a></li><li><a href="https://gustavus.edu/athletics/msw/"><svg id="5e0b30453be15" class="icon-swimming" role="img" aria-labelledby="5e0b30453be15IconTitle" alt="Person swimming through water"><title id="5e0b30453be15IconTitle">Swimming Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-swimming"></use></svg><span class="text">Swimming & Diving</span></a></li><li><a href="https://gustavus.edu/athletics/mt/"><svg id="5e0b30453be2b" class="icon-tennis-racket" role="img" aria-labelledby="5e0b30453be2bIconTitle" alt="A tennis racket and tennis ball next to each other"><title id="5e0b30453be2bIconTitle">Tennis Racket Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-tennis-racket"></use></svg><span class="text">Tennis</span></a></li><li><a href="https://gustavus.edu/athletics/mtr/"><svg id="5e0b30453be42" class="icon-hurdles" role="img" aria-labelledby="5e0b30453be42IconTitle" alt="Person jumping over a track and field hurdle"><title id="5e0b30453be42IconTitle">Hurdles Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-hurdles"></use></svg><span class="text">Track & Field</span></a></li></ul></li><li class="toggleLink" rel=".nav-main-athletics-womens"><a class="noselect"><span class="text">Women's Sports</span></a><ul class="nav-main-athletics-womens nodisplay"><li><a href="https://gustavus.edu/athletics/wbb/"><svg id="5e0b30453be58" class="icon-basketball-alt-o" role="img" aria-labelledby="5e0b30453be58IconTitle" alt="Light colored basketball with dark seams"><title id="5e0b30453be58IconTitle">Basketball Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-basketball-alt-o"></use></svg><span class="text">Basketball</span></a></li><li><a href="https://gustavus.edu/athletics/wxc/"><svg id="5e0b30453be6d" class="icon-running" role="img" aria-labelledby="5e0b30453be6dIconTitle" alt="A person running"><title id="5e0b30453be6dIconTitle">Running Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-running"></use></svg><span class="text">Cross Country</span></a></li><li><a href="https://gustavus.edu/athletics/wg/"><svg id="5e0b30453be81" class="icon-golf-ball-alt-o" role="img" aria-labelledby="5e0b30453be81IconTitle" alt="Outline of a golf ball sitting on a tee"><title id="5e0b30453be81IconTitle">Golf Ball Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-golf-ball-alt-o"></use></svg><span class="text">Golf</span></a></li><li><a href="https://gustavus.edu/athletics/gym/"><svg id="5e0b30453be96" class="icon-gymnastics" role="img" aria-labelledby="5e0b30453be96IconTitle" alt="Person doing a one-handed handstand"><title id="5e0b30453be96IconTitle">Gymnastics Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-gymnastics"></use></svg><span class="text">Gymnastics</span></a></li><li><a href="https://gustavus.edu/athletics/whky/"><svg id="5e0b30453beab" class="icon-ice-skate" role="img" aria-labelledby="5e0b30453beabIconTitle" alt="Side view of an ice skate"><title id="5e0b30453beabIconTitle">Ice Skate Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-ice-skate"></use></svg><span class="text">Hockey</span></a></li><li><a href="https://gustavus.edu/athletics/wsc/"><svg id="5e0b30453bebf" class="icon-soccer-ball" role="img" aria-labelledby="5e0b30453bebfIconTitle" alt="A soccer ball with dark and light sections on the ball"><title id="5e0b30453bebfIconTitle">Soccer Ball Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-soccer-ball"></use></svg><span class="text">Soccer</span></a></li><li><a href="https://gustavus.edu/athletics/sb/"><svg id="5e0b30453bed3" class="icon-baseball" role="img" aria-labelledby="5e0b30453bed3IconTitle" alt="Dark colored baseball with light colored laces"><title id="5e0b30453bed3IconTitle">Baseball Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-baseball"></use></svg><span class="text">Softball</span></a></li><li><a href="https://gustavus.edu/athletics/wsw/"><svg id="5e0b30453bee8" class="icon-swimming" role="img" aria-labelledby="5e0b30453bee8IconTitle" alt="Person swimming through water"><title id="5e0b30453bee8IconTitle">Swimming Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-swimming"></use></svg><span class="text">Swimming & Diving</span></a></li><li><a href="https://gustavus.edu/athletics/wt/"><svg id="5e0b30453befb" class="icon-tennis-racket" role="img" aria-labelledby="5e0b30453befbIconTitle" alt="A tennis racket and tennis ball next to each other"><title id="5e0b30453befbIconTitle">Tennis Racket Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-tennis-racket"></use></svg><span class="text">Tennis</span></a></li><li><a href="https://gustavus.edu/athletics/wtr/"><svg id="5e0b30453bf0f" class="icon-hurdles" role="img" aria-labelledby="5e0b30453bf0fIconTitle" alt="Person jumping over a track and field hurdle"><title id="5e0b30453bf0fIconTitle">Hurdles Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-hurdles"></use></svg><span class="text">Track & Field</span></a></li><li><a href="https://gustavus.edu/athletics/vb/"><svg id="5e0b30453bf23" class="icon-volleyball" role="img" aria-labelledby="5e0b30453bf23IconTitle" alt="Outline of a volleyball"><title id="5e0b30453bf23IconTitle">Volleyball Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-volleyball"></use></svg><span class="text">Volleyball</span></a></li></ul></li></ul></li><li class="toggleLink" rel=".nav-main-giving"><h3><a class="noselect"><span class="text">&nbsp;Giving</span></a></h3><ul class="nav-main-giving nodisplay"><li><a href="https://gustavus.edu/giving/"><span class="text">Giving Home</span></a></li><li class="toggleLink" rel=".nav-main-giving-give"><a class="noselect"><span class="text">Give to Gustavus</span></a><ul class="nav-main-giving-give nodisplay"><li><a href="https://gustavus.edu/give/"><span class="text">Give Online Now</span></a></li><li><a href="https://gustavus.edu/giving/waystogive.php"><span class="text">Give by Mail, Phone, or Electronic Funds Transfer</span></a></li><li><a href="https://gustavus.edu/giving/matchgift/"><span class="text">Give a Matching Gift</span></a></li><li><a href="https://gustavus.edu/giving/payroll-deduction.php"><span class="text">Give Through Payroll Deduction <small>(faculty <abbr title="and">&amp;</abbr> staff only)</small></span></a></li></ul></li><li class="toggleLink" rel=".nav-main-giving-gift"><a class="noselect"><span class="text">Gift Resources</span></a><ul class="nav-main-giving-gift nodisplay"><li><a href="https://gustavus.edu/giving/annualfund/"><span class="text">Gustavus Annual Fund</span></a></li><li><a href="https://gustavus.edu/giving/plannedgiving/"><span class="text">Planned Giving</span></a></li><li><a href="https://gustavus.edu/giving/stewardship/"><span class="text">Stewardship</span></a></li><li><a href="https://gustavus.edu/advancement/"><span class="text">Contact Us</span></a></li></ul></li></ul></li><li class="toggleLink" rel=".nav-main-events"><h3><a class="noselect"><span class="text">&nbsp;Events</span></a></h3><ul class="nav-main-events nodisplay"><li><a href="https://gustavus.edu/calendar/"><span class="text">Events Home</span></a></li><li class="toggleLink" rel=".nav-main-events-signature"><a class="noselect"><span class="text">Signature Events</span></a><ul class="nav-main-events-signature nodisplay"><li><a href="https://gustavus.edu/events/nobelconference/"><span class="text">Nobel Conference</span></a></li><li><a href="https://gustavus.edu/homecoming"><span class="text">Homecoming</span></a></li><li><a href="https://gustavus.edu/events/ccc"><span class="text">Christmas in Christ Chapel</span></a></li><li><a href="https://gustavus.edu/events/artistseries"><span class="text">Artist Series</span></a></li><li><a href="https://gustavus.edu/events/musicshowcase"><span class="text">Gustavus Music Showcase</span></a></li><li><a href="https://gustavus.edu/diversity/buildingbridges"><span class="text">Building Bridges</span></a></li><li><a href="https://gustavus.edu/events/mayday"><span class="text">MAYDAY! Peace Conference</span></a></li><li><a href="https://gustavus.edu/calendar/search/honors"><span class="text">Honors Weekend</span></a></li><li><a href="https://gustavus.edu/events/commencement"><span class="text">Commencement</span></a></li></ul></li><li class="toggleLink" rel=".nav-main-events-college"><a class="noselect"><span class="text">College Events</span></a><ul class="nav-main-events-college nodisplay"><li><a href="https://gustavus.edu/orientation/"><span class="text">Orientation</span></a></li><li><a href="https://gustavus.edu/events/familyweekend/"><span class="text">Family Weekend</span></a></li><li><a href="https://gustavus.edu/events/stlucia"><span class="text">The Festival of St. Lucia</span></a></li><li><a href="https://gustavus.edu/events/royalaffair"><span class="text">A Royal Affair</span></a></li><li><a href="https://gustavus.edu/peacestudies/events/mlk.php"><span class="text">Dr. Martin Luther King Jr. Memorial Lecture</span></a></li><li><a href="https://gustavus.edu/gwss/moe/"><span class="text">Moe Lecture</span></a></li><li><a href="https://gustavus.edu/peacestudies/events/wallenberg.php"><span class="text">Raoul Wallenberg Memorial Lecture</span></a></li><li><a href="https://gustavus.edu/psychology/lectureseries.php"><span class="text">John Kendall Lecture Series</span></a></li><li><a href="https://gustavus.edu/cci/"><span class="text">Celebration of Creative Inquiry</span></a></li></ul></li></ul></li></ul><h5>Connect</h5><div id="socialConnectBar" class="flex-container"><a class="flex-item network" href="https://twitter.com/gustavus"><svg id="5e0b30453bf88" class="icon-twtr" role="img" aria-labelledby="5e0b30453bf88IconTitle" alt="The Twitter bird"><title id="5e0b30453bf88IconTitle">Twitter Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-twtr"></use></svg></a><a class="flex-item network" href="https://www.facebook.com/gustavusadolphuscollege"><svg id="5e0b30453bf9a" class="icon-fcbk" role="img" aria-labelledby="5e0b30453bf9aIconTitle" alt="Lowercase letter f"><title id="5e0b30453bf9aIconTitle">Facebook Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-fcbk"></use></svg></a><a class="flex-item network" href="https://instagram.com/gustavusadolphuscollege"><svg id="5e0b30453bfab" class="icon-ingm" role="img" aria-labelledby="5e0b30453bfabIconTitle" alt="Front view of a camera"><title id="5e0b30453bfabIconTitle">Instagram Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-ingm"></use></svg></a><a class="flex-item network" href="https://www.flickr.com/photos/gustavusadolphuscollege"><svg id="5e0b30453bfbb" class="icon-flkr" role="img" aria-labelledby="5e0b30453bfbbIconTitle" alt="Two solid circles next to each other horizontally"><title id="5e0b30453bfbbIconTitle">Flickr Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-flkr"></use></svg></a><a class="flex-item network" href="https://www.youtube.com/user/gusties"><svg id="5e0b30453bfcb" class="icon-ytbe" role="img" aria-labelledby="5e0b30453bfcbIconTitle" alt="The words You and Tube on top of each other with Tube in a rounded square"><title id="5e0b30453bfcbIconTitle">YouTube Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-ytbe"></use></svg></a><a class="flex-item network" href="https://news.blog.gustavus.edu"><svg id="5e0b30453bfdb" class="icon-rss" role="img" aria-labelledby="5e0b30453bfdbIconTitle" alt="A dot with two arc lines above it"><title id="5e0b30453bfdbIconTitle">RSS Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-rss"></use></svg></a></div><div class="clear"></div><div id="liveapp"><div class="center prefix-5 tprefix-5 mprefix-5 grid-90 tgrid-90 mgrid-90 suffix-5 tsuffix-5 msuffix-5"><a class="button darkgray" href="https://www.gustavus.edu/vte/?data-platform=v&data-inst=61494&">Launch <strong>Virtual Tour</strong></a></div><div class="center prefix-5 tprefix-5 mprefix-5 grid-90 tgrid-90 mgrid-90 suffix-5 tsuffix-5 msuffix-5"><a class="button darkgray" href="https://gustavus.edu/go/streaming/">GUSTAVUS<strong><em>LIVE</em></strong> VIDEO</a></div></div></div><div id="nav-az" class="navMenu nodisplay"><script type="text/javascript">
        require.config({
          shim: {
            "https://blog.gustavus.edu/js/min/jquery.liveFilter-a3b28edb61bdd6d8324d5ee8a814ecf7.js?v=2tmp": ["baseJS"]
          }
        })
        require(["https://blog.gustavus.edu/js/min/jquery.liveFilter-a3b28edb61bdd6d8324d5ee8a814ecf7.js?v=2tmp"], function() {
          $("#nav-az ul.offices")
            .liveFilter("input#filterOffices")
            .on("filtered", function() {
              window.ga = window.ga || [];
              ga('send', 'event', 'Contacts', 'Filter');
            });
        });
        </script><h5>FILTER A-Z</h5><div class="atozsearch"><input type="text" name="filter" class="atozfilter" id="filterOffices" placeholder="Type to filter" /></div><div class="scrollable"><ul class="offices"><li><a href="https://gustavus.edu/provost/deans/" class="title">Academic Deans</a><br/>507-933-7541<span class="nodisplay">provost</span></li><li><a href="https://gustavus.edu/gts/" class="title">Administrative Information Systems</a><br/><small>Olin Hall, first floor</small><br/><a href="mailto:ais@gustavus.edu">ais@gustavus.edu</a> &mdash; 507-933-6111<span class="nodisplay">ais database Colleague Datatel Ellucian WebAdvisor</span></li><li><a href="https://gustavus.edu/admission/" class="title">Admission</a><br/><small>Jackson Campus Center, upper level</small><br/><a href="mailto:admission@gustavus.edu">admission@gustavus.edu</a> &mdash; 507-933-7676<span class="nodisplay">Admissions</span></li><li><a href="https://gustavus.edu/advancement/" class="title">Advancement</a><br/><small>Carlson Administration Building, lower level</small><br/>507-933-7512</li><li><a href="https://gustavus.edu/alumni/" class="title">Alumni &amp; Parent Engagement</a><br/><small>Carlson Administration Building, lower level</small><br/>507-933-7511<span class="nodisplay">alumni association</span></li><li><a href="https://gustavus.edu/art/" class="title">Art and Art History</a><br/><small>Schaefer Fine Arts Center, art wing</small><br/>507-933-7019<span class="nodisplay">fine arts academics</span></li><li><a href="https://gustavus.edu/athletics/" class="title">Athletics</a><br/><a href="mailto:sportsinformation@gustavus.edu">sportsinformation@gustavus.edu</a> &mdash; 507-933-7617<span class="nodisplay">sports Lund baseball basketball cross country football golf hockey nordic skiing soccer swimming diving tennis track field softball volleyball</span></li><li><a href="https://gustavus.edu/humanresources/" class="title">Benefits Coordinator</a><br/>507-933-6314<span class="nodisplay">hr</span></li><li><a href="https://gustavus.edu/biology/" class="title">Biology</a><br/><small>Nobel Hall of Science</small><br/>507-933-7333<span class="nodisplay">Bio academics science</span></li><li><a href="https://gustavus.edu/chaplain/multifaith/" class="title">Bonnier Multifaith Center</a><br/><small>Anderson Hall</small><br/><span class="nodisplay">bonnier multifaith interfaith faith center</span></li><li><a href="http://www.bookmark.gustavus.edu" class="title">Book Mark</a><br/><small>Jackson Campus Center, lower level</small><br/><a href="mailto:bookmark@gustavus.edu">bookmark@gustavus.edu</a> &mdash; 507-933-7587<span class="nodisplay">Store bookstore</span></li><li><a href="https://gustavus.edu/cao/" class="title">Campus Activities</a><br/><small>Jackson Campus Center, lower level</small><br/>507-933-7598<span class="nodisplay">cao</span></li><li><a href="https://gustavus.edu/cao/cab/" class="title">Campus Activities Board</a><br/>507-933-7583<span class="nodisplay">CAB</span></li><li><a href="https://gustavus.edu/safety/" class="title">Campus Safety</a><br/><small>Norelius Hall, basement of "A" wing</small><br/><a href="mailto:safety@gustavus.edu">safety@gustavus.edu</a> &mdash; 507-933-8888<span class="nodisplay">security</span></li><li><a href="https://gustavus.edu/career/" class="title">Career Development</a><br/><small>Jackson Campus Center, lower level</small><br/><a href="mailto:career@gustavus.edu">career@gustavus.edu</a> &mdash; 507-933-7575<span class="nodisplay">Jobs center internships</span></li><li><a href="https://gustavus.edu/advising/" class="title">Center for Academic Resources and Enhancement</a><br/><small>Anderson Hall 107</small><br/>507-933-7027<span class="nodisplay">Academic Advising accessibility disability accommodations</span></li><li><a href="https://gustavus.edu/diversity/" class="title">Center for Inclusive Excellence</a><br/><small>Jackson Campus Center, 107</small><br/>507-933-7449<span class="nodisplay">diversity</span></li><li><a href="https://gustavus.edu/cice/" class="title">Center for International and Cultural Education</a><br/>507-933-7545</li><li><a href="https://gustavus.edu/chaplain/" class="title">Chaplains' Office</a><br/><small>Old Main, first floor</small><br/>507-933-7446<span class="nodisplay">Religion Chaplain rel chapel</span></li><li><a href="https://gustavus.edu/chemistry/" class="title">Chemistry</a><br/><small>Nobel Hall of Science</small><br/><a href="mailto:chemistry@gustavus.edu">chemistry@gustavus.edu</a> &mdash; 507-933-7320<span class="nodisplay">Chem academics science</span></li><li><a href="https://gustavus.edu/churchrelations/ " class="title">Church Relations</a><br/><small>Johnson Student Union, upper level</small><br/><a href="mailto:church-relations@gustavus.edu">church-relations@gustavus.edu</a> &mdash; 507-933-7001<span class="nodisplay">chapel religion gacac</span></li><li><a href="https://gustavus.edu/classics/" class="title">Classics</a><br/><small>Old Main, first floor</small><br/>507-933-7548<span class="nodisplay">Greek myth mythology Latin academics</span></li><li><a href="https://gustavus.edu/communication/" class="title">Communication Studies</a><br/><small>Beck Academic Hall</small><br/>507-933-7353<span class="nodisplay">comm academics</span></li><li><a href="https://gustavus.edu/communityservice/" class="title">Community-Based Service and Learning</a><br/><small>Johnson Student Union, upper level</small><br/>507-933-7272<span class="nodisplay">Community Service</span></li><li><a href="https://coreservices.blog.gustavus.edu" class="title">Core Services</a><br/><small>Olin Hall, first floor</small><br/><a href="mailto:noc@gustavus.edu">noc@gustavus.edu</a> &mdash; 507-933-6111<span class="nodisplay">wifi wireless infrastructure network</span></li><li><a href="https://gustavus.edu/cfrelations/" class="title">Corporate and Foundation Relations</a><br/>507-933-7045<span class="nodisplay">government</span></li><li><a href="https://gustavus.edu/counseling/" class="title">Counseling Center</a><br/><small>Johnson Student Union, upper level</small><br/>507-933-7027</li><li><a href="https://gustavus.edu/culpeper/" class="title">Culpeper Development Station</a><br/>507-933-6249</li><li><a href="https://gustavus.edu/culpeper/" class="title">Culpeper Language Center</a><br/><small>Vickner Hall, 108</small><br/>507-933-6247<span class="nodisplay">computer lab</span></li><li><a href="https://gustavus.edu/deanofstudents/" class="title">Dean of Students</a><br/><small>Johnson Student Union, 217</small><br/><a href="mailto:deanofstudents@gustavus.edu">deanofstudents@gustavus.edu</a> &mdash; 507-933-7526</li><li><a href="https://gustavus.edu/diningservices/" class="title">Dining Service</a><br/><small>Jackson Campus Center, upper level</small><br/>507-933-7608<span class="nodisplay">Marketplace Cafeteria Caf food</span></li><li><a href="https://gustavus.edu/econ-mgmt/" class="title">Economics and Management</a><br/><small>Beck Academic Hall</small><br/><a href="mailto:economics-dept@gustavus.edu">economics-dept@gustavus.edu</a> &mdash; 507-933-7414<span class="nodisplay">econ mgmt academics</span></li><li><a href="https://gustavus.edu/education/" class="title">Elementary and Secondary Education</a><br/><small>Anderson Hall, 206</small><br/><a href="mailto:education-dept@gustavus.edu">education-dept@gustavus.edu</a> &mdash; 507-933-7457<span class="nodisplay">edu education academics</span></li><li><a href="https://gustavus.edu/english/" class="title">English</a><br/><small>Confer-Vickner</small><br/><a href="mailto:english-dept@gustavus.edu">english-dept@gustavus.edu</a> &mdash; 507-933-7391<span class="nodisplay">eng academics</span></li><li><a href="https://gustavus.edu/env-studies/" class="title">Environmental Studies</a><br/><small>Nobel Hall of Science</small><br/>507-933-6181<span class="nodisplay">env academics</span></li><li><a href="https://eventservices.gac.edu/support/" class="title">Event Services</a><br/><small>Jackson Campus Center, lower level</small><br/><a href="mailto:eventservices@gustavus.edu">eventservices@gustavus.edu</a> &mdash; 507-933-7459<span class="nodisplay">media services event support</span></li><li><a href="https://gustavus.edu/physicalplant/" class="title">Facilities Management</a><br/>507-933-7504<span class="nodisplay">physical plant</span></li><li><a href="https://gustavus.edu/finance/" class="title">Finance Office</a><br/><small>Carlson Administration Building, upper level</small><br/>507-933-7500</li><li><a href="https://gustavus.edu/financialassistance/" class="title">Financial Aid Office</a><br/><small>Carlson Administration Building, upper level</small><br/>507-933-7527<span class="nodisplay">aid</span></li><li><a href="https://gustavus.edu/financialassistance/" class="title">Financial Aid, Student Employment</a><br/><small>Carlson Administration Building, upper level</small><br/>507-933-7501<span class="nodisplay">aid</span></li><li><a href="https://gustavus.edu/finearts/" class="title">Fine Arts</a><br/><small>Schaefer Fine Arts Center</small><br/>507-933-7363<span class="nodisplay">music theatre theater dance</span></li><li><a href="https://gustavus.edu/gws/" class="title">Gender, Women, and Sexuality Studies</a><br/><small>Ogden P. Confer Hall, 330</small><br/>507-933-7573<span class="nodisplay">women womens women's gws</span></li><li><a href="https://gustavus.edu/geography/" class="title">Geography</a><br/><small>Nobel Hall of Science, 205</small><br/><a href="mailto:geography@gustavus.edu">geography@gustavus.edu</a> &mdash; 507-933-7320<span class="nodisplay">geo geog academics science</span></li><li><a href="https://gustavus.edu/geology/" class="title">Geology</a><br/><small>Nobel Hall of Science</small><br/><a href="mailto:geology-department@gustavus.edu">geology-department@gustavus.edu</a> &mdash; 507-933-7333<span class="nodisplay">geo geol academics science</span></li><li><a href="https://gustavus.edu/giving/plannedgiving/" class="title">Gift Planning</a><br/><a href="mailto:giftplanning@gustavus.edu">giftplanning@gustavus.edu</a> &mdash; 507-933-7512<span class="nodisplay">advancement development</span></li><li><a href="http://weekly.blog.gustavus.edu/" class="title">Gustavian Weekly</a><br/><small>Norelius Hall, 036</small><br/><a href="mailto:weekly@gustavus.edu">weekly@gustavus.edu</a> &mdash; 507-933-7636<span class="nodisplay">news media newspaper</span></li><li><a href="https://gustavus.edu" class="title">Gustavus Adolphus College</a><br/><small>800 West College Avenue, Saint Peter, MN 56082</small><br/><a href="mailto:web@gustavus.edu">web@gustavus.edu</a> &mdash; 507-933-8000<span class="nodisplay">gac</span></li><li><a href="https://gustavus.edu/giving/gustavusfund/" class="title">Gustavus Fund</a><br/><a href="mailto:gustavusfund@gustavus.edu">gustavusfund@gustavus.edu</a> &mdash; 507-933-6664</li><li><a href="https://gustavus.edu/gla/" class="title">Gustavus Library Associates</a><br/>507-933-7520<span class="nodisplay">gla</span></li><li><a href="https://gustavus.edu/orgs/gyo/" class="title">Gustavus Youth Outreach</a><br/>507-933-7001<span class="nodisplay">GYO</span></li><li><a href="https://gustavus.edu/hes/" class="title">Health and Exercise Science</a><br/><small>Lund Center</small><br/>507-933-7617<span class="nodisplay">hes</span></li><li><a href="https://gustavus.edu/healthservice/" class="title">Health Service</a><br/><small>Jackson Campus Center, lower level</small><br/><a href="mailto:health-service@gustavus.edu">health-service@gustavus.edu</a> &mdash; 507-933-7630<span class="nodisplay">clinic</span></li><li><a href="https://gustavus.edu/finearts/hillstrom/" class="title">Hillstrom Museum</a><br/><small>Jackson Campus Center, lower level</small><br/>507-933-7200<span class="nodisplay">art</span></li><li><a href="https://gustavus.edu/history/" class="title">History</a><br/><small>Beck Academic Hall</small><br/><a href="mailto:history-dept@gustavus.edu">history-dept@gustavus.edu</a> &mdash; 507-933-7414<span class="nodisplay">academics</span></li><li><a href="https://gustavus.edu/humanresources/" class="title">Human Resources</a><br/><small>Carlson Administration Building, upper level</small><br/>507-933-7304<span class="nodisplay">hr</span></li><li><a href="https://gustavus.edu/advancement/" class="title">Institutional Advancement</a><br/><small>Carlson Administration Building, lower level</small><br/><a href="mailto:advancement@gustavus.edu">advancement@gustavus.edu</a> &mdash; 507-933-7577</li><li><a href="https://gustavus.edu/instresearch/" class="title">Institutional Research</a><br/>507-933-6539</li><li><a href="http://instructionalservices.blog.gustavus.edu/" class="title">Instructional Services</a><br/><small>Olin Hall, first floor</small><br/><a href="mailto:instructionalservices@gustavus.edu">instructionalservices@gustavus.edu</a> &mdash; 507-933-7044<span class="nodisplay">instructional</span></li><li><a href="https://gustavus.edu/cice/" class="title">International Education Student Services</a><br/>507-933-7493</li><li><a href="https://gustavus.edu/career/intern/" class="title">Internship Office</a><br/>507-933-7586<span class="nodisplay">intern</span></li><li><a href="https://gustavus.edu/arboretum/" class="title">Interpretive Center, Kitchen</a><br/>507-933-6036<span class="nodisplay">Arboretum arb</span></li><li><a href="https://gustavus.edu/arboretum/" class="title">Interpretive Center, Room Reservation</a><br/>507-933-6181<span class="nodisplay">Arboretum arb</span></li><li><a href="https://gustavus.edu/im/" class="title">Intramurals</a><br/>507-933-7699<span class="nodisplay">im athletics sports</span></li><li><a href="https://gustavus.edu/jterm/" class="title">January Interim Experience</a><br/>507-933-7675<span class="nodisplay">jterm j-term January Term iex</span></li><li><a href="https://gustavus.edu/johnsoncenter/" class="title">Johnson Center for Environmental Innovation</a><br/><small>Melva Lind Interpretive Center</small><br/>507-933-7206<span class="nodisplay">Johnson Center sustainability</span></li><li><a href="https://gustavus.edu/kendallcenter/" class="title">Kendall Center for Engaged Learning</a><br/><small>Anderson Hall</small><br/>507-933-6227</li><li><a href="https://gustavus.edu/orgs/kgsm/" class="title">KGSM/Student Radio Station</a><br/><small>Jackson Campus Center, lower level</small><br/>507-933-8783<span class="nodisplay">media</span></li><li><a href="https://gustavus.edu/lalacs/" class="title">Latin American, Latina/o, and Caribbean Studies</a><br/><span class="nodisplay">lalacs academics</span></li><li><a href="https://gustavus.edu/library/" class="title">Library</a><br/><small>Folke Bernadotte Memorial Library</small><br/><a href="mailto:folke@gustavus.edu">folke@gustavus.edu</a> &mdash; 507-933-7556<span class="nodisplay">lib library books periodicals literature</span></li><li><a href="https://gustavus.edu/library/govdocs/avhome.php" class="title">Library Audiovisual Desk</a><br/>507-933-7571<span class="nodisplay">lib av</span></li><li><a href="https://gustavus.edu/library/circ.php" class="title">Library Circulation Desk</a><br/>507-933-7557<span class="nodisplay">lib</span></li><li><a href="https://gustavus.edu/library/reference_question.php" class="title">Library Reference Desk</a><br/>507-933-7567<span class="nodisplay">ref lib</span></li><li><a href="https://gustavus.edu/athletics/facilities/" class="title">Lund Red Desk</a><br/>507-933-6660</li><li><a href="https://gustavus.edu/printandmail/" class="title">Mailroom</a><br/>507-933-6086<span class="nodisplay">Post Office postal</span></li><li><a href="https://gustavus.edu/marketing/" class="title">Marketing and Communication</a><br/><small>Lundgren House</small><br/><a href="mailto:marketing@gustavus.edu">marketing@gustavus.edu</a> &mdash; 507-933-7520<span class="nodisplay">pr marketing public</span></li><li><a href="https://gustavus.edu/mcs/" class="title">Mathematics and Computer Science</a><br/><small>Olin Hall, third floor</small><br/><a href="mailto:mcs-dept@gustavus.edu">mcs-dept@gustavus.edu</a> &mdash; 507-933-7483<span class="nodisplay">MCS math comp academics</span></li><li><a href="https://gustavus.edu/mentoring/" class="title">Mentoring</a><br/><small>Johnson Student Union, upper level</small><br/>507-933-7169<span class="nodisplay">mentor mentoring mentors</span></li><li><a href="https://gustavus.edu/mlc/" class="title">Modern Languages, Literature, and Cultures</a><br/><small>Confer-Vickner</small><br/><a href="mailto:mlc-dept@gustavus.edu">mlc-dept@gustavus.edu</a> &mdash; 507-933-7391<span class="nodisplay">mllc mlc mfl foreign</span></li><li><a href="https://gustavus.edu/telecom/motor-pool" class="title">Motor Pool Reservations</a><br/><small>Olin Hall, lower level</small><br/><a href="mailto:motorpool@gustavus.edu">motorpool@gustavus.edu</a> &mdash; 507-933-8000<span class="nodisplay">motor pool vehicles vans cars minivans 10 person reserve reservations college vehicles</span></li><li><a href="https://gustavus.edu/music/" class="title">Music</a><br/><small>Schaefer Fine Arts Center</small><br/>507-933-7364<span class="nodisplay">fine arts</span></li><li><a href="https://gustavus.edu/neuroscience/" class="title">Neuroscience</a><br/><small>Nobel Hall of Science 221F</small><br/>507-933-6369<span class="nodisplay">academics</span></li><li><a href="https://gustavus.edu/news/" class="title">News</a><br/><small>Carlson Administration Building, upper level</small><br/><a href="mailto:news@gustavus.edu">news@gustavus.edu</a> &mdash; 507-933-6213<span class="nodisplay">media</span></li><li><a href="https://gustavus.edu/nursing/" class="title">Nursing</a><br/><small>Mattson Hall</small><br/>507-933-7317<span class="nodisplay">academics</span></li><li><a href="https://gustavus.edu/peacestudies/" class="title">Peace Studies</a><br/><span class="nodisplay">academics</span></li><li><a href="https://gustavus.edu/peereducation/" class="title">Peer Assistants</a><br/><small>Jackson Campus Center, lower level</small><br/><a href="mailto:peerassistants@gustavus.edu">peerassistants@gustavus.edu</a> &mdash; 507-933-7607<span class="nodisplay">pa pas</span></li><li><a href="https://gustavus.edu/philosophy/" class="title">Philosophy</a><br/><small>Old Main, first floor</small><br/>507-933-7548<span class="nodisplay">phil philo academics</span></li><li><a href="https://gustavus.edu/physics/" class="title">Physics</a><br/><small>Olin Hall, second floor</small><br/><a href="mailto:physics-dept@gustavus.edu">physics-dept@gustavus.edu</a> &mdash; 507-933-7308<span class="nodisplay">phy phys academics</span></li><li><a href="https://gustavus.edu/poli-sci/" class="title">Political Science</a><br/><small>Old Main, 202A</small><br/>507-933-7548<span class="nodisplay">polisci poli poli-sci academics</span></li><li><a href="https://gustavus.edu/printandmail/" class="title">Postal Services</a><br/><small>Jackson Campus Center, lower level</small><br/>507-933-7589<span class="nodisplay">postal post office mail</span></li><li><a href="https://gustavus.edu/president/" class="title">President's Office</a><br/><small>Carlson Administration Building, upper level</small><br/><a href="mailto:president@gustavus.edu">president@gustavus.edu</a> &mdash; 507-933-7538<span class="nodisplay">pres</span></li><li><a href="https://gustavus.edu/printandmail/" class="title">Print Services</a><br/><small>Jackson Campus Center, lower level</small><br/>507-933-7536<span class="nodisplay">Copy printing</span></li><li><a href="https://gustavus.edu/provost/" class="title">Provost's Office</a><br/><small>Carlson Administration Building, upper level</small><br/>507-933-7541</li><li><a href="https://gustavus.edu/psychology/" class="title">Psychological Science</a><br/><small>Beck Academic Hall</small><br/><a href="mailto:psychology-dept@gustavus.edu">psychology-dept@gustavus.edu</a> &mdash; 507-933-7413<span class="nodisplay">psy academics psychology</span></li><li><a href="https://gustavus.edu/marketing/publications/" class="title">Publications</a><br/><small>Lundgren House</small><br/>507-933-6213<span class="nodisplay">pub</span></li><li><a href="https://gustavus.edu/registrar/" class="title">Registrar's Office</a><br/><small>Carlson Administration Building, upper level</small><br/>507-933-7495<span class="nodisplay">reg registrar</span></li><li><a href="https://gustavus.edu/religion/" class="title">Religion</a><br/><small>Old Main, third floor</small><br/>507-933-7548<span class="nodisplay">rel</span></li><li><a href="https://gustavus.edu/reslife/" class="title">Residential Life</a><br/><small>Jackson Campus Center, lower level</small><br/>507-933-7529<span class="nodisplay">reslife res</span></li><li><a href="https://gustavus.edu/mlc/cees/" class="title">Russian Studies</a><br/><span class="nodisplay">Russian academics language</span></li><li><a href="https://gustavus.edu/scand-studies/" class="title">Scandinavian Studies</a><br/><small>Confer-Vickner</small><br/>507-933-7391<span class="nodisplay">scan scand</span></li><li><a href="https://gustavus.edu/soc-anthro/" class="title">Sociology and Anthropology</a><br/><small>Beck Academic Hall</small><br/><a href="mailto:sociology-dept@gustavus.edu">sociology-dept@gustavus.edu</a> &mdash; 507-933-7414<span class="nodisplay">socio anthro</span></li><li><a href="https://gustavus.edu/mlc/spanish/" class="title">Spanish</a><br/><small>Confer-Vickner</small><br/>507-933-7391<span class="nodisplay">academics language</span></li><li><a href="https://gustavus.edu/athletics/" class="title">Sports Information</a><br/><small>Lund, 212</small><br/><a href="mailto:sportsinformation@gustavus.edu">sportsinformation@gustavus.edu</a> &mdash; 507-933-7647<span class="nodisplay">info athletics</span></li><li><a href="https://gustavus.edu/finance/students.php" class="title">Student Accounts</a><br/>507-933-6244</li><li><a href="https://gustavus.edu/orgs/senate/" class="title">Student Senate</a><br/>507-933-7584</li><li><a href="https://gustavus.edu/athletics/facilities/STC/" class="title">Swanson Tennis Center</a><br/>507-933-6185<span class="nodisplay">stc bubble</span></li><li><a href="https://gustavus.edu/gts/" class="title">Technology Services</a><br/><small>Olin Hall, first floor</small><br/><a href="mailto:helpline@gustavus.edu">helpline@gustavus.edu</a> &mdash; 507-933-6111<span class="nodisplay">GTS Computer infotech info tech it technology information support helpdesk helpline technical</span></li><li><a href="https://gustavus.edu/telecom/" class="title">Telecommunications</a><br/><small>Olin Hall, lower level</small><br/>507-933-6261<span class="nodisplay">Operator telecom phone telephone</span></li><li><a href="https://gustavus.edu/theatre-dance/" class="title">Theatre and Dance</a><br/><small>Schaefer Fine Arts Center</small><br/>507-933-7353<span class="nodisplay">theater academics</span></li><li><a href="http://userservices.blog.gustavus.edu/" class="title">User Services</a><br/><small>Olin Hall, first floor</small><br/><a href="mailto:userservices@gustavus.edu">userservices@gustavus.edu</a> &mdash; 507-933-6111<span class="nodisplay">user</span></li><li><a href="http://webservices.blog.gustavus.edu" class="title">Web Services</a><br/><small>Olin Hall, 119</small><br/><a href="mailto:web@gustavus.edu">web@gustavus.edu</a> &mdash; 507-933-6365<span class="nodisplay">website web www homepage</span></li><li><a href="https://gustavus.edu/writingcenter/" class="title">Writing Center</a><br/><small>Anderson Hall</small><br/>507-933-6027</li></ul></div></div></div></nav><div id="globalNotice"><!--[if (IE 7) ]><div class="global-notification-message noticeMessage" ><div class="grid-container"><div class="message-contents"><svg id="5e0b30453999c" class="icon-info-circle" role="img" aria-labelledby="5e0b30453999cIconTitle" alt="A filled in circle with a lower case I in the middle"><title id="5e0b30453999cIconTitle">Information Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-info-circle"></use></svg> Support for Internet Explorer 7 has been discontinued. Please upgrade to a <a href="http://google.com/chrome">newer browser</a>.</div></div></div><![endif]--><!--[if (IE 8) ]><div class="global-notification-message noticeMessage" ><div class="grid-container"><div class="message-contents"><svg id="5e0b3045399ce" class="icon-info-circle" role="img" aria-labelledby="5e0b3045399ceIconTitle" alt="A filled in circle with a lower case I in the middle"><title id="5e0b3045399ceIconTitle">Information Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-info-circle"></use></svg> Support for Internet Explorer 8 has been discontinued. Please upgrade to a <a href="http://google.com/chrome">newer browser</a>.</div></div></div><![endif]--></div><header><section id="util-head" class="noselect"><div id="util-head-container" class="grid-container"><div id="promo-space" class="grid-100 tgrid-100 mgrid-100 alpha omega"></div></div><section id="util-bar-extras-container" class="noscroll initialState"><div id="util-bar-extras" class="grid-container"></div></section></section><section id="mast-head"><div class="grid-container"><div id="logo" class="alpha"><a href="//gustavus.edu" class="imagereplace gac">Gustavus Adolphus College</a><a href="//gustavus.edu" class="imagereplace mylc">Make Your Life Count</a><a href="//gustavus.edu" class="imagereplace gicon">Gustavus Adolphus College</a></div><div id="mast-menu" class="omega"><nav id="secondary"><ul><li class="tgrid-15"><a class="noselect" href="https://gustavus.edu/admission/">Applicants</a></li><li class="tgrid-15"><a class="noselect" href="https://gustavus.edu/parents/">Families</a></li><li class="tgrid-10"><a class="noselect" href="https://gustavus.edu/oncampus/students/">Students</a></li><li class="tgrid-10"><a class="noselect" href="https://gustavus.edu/alumni/">Alumni</a></li><li class="tgrid-10"><a class="noselect" href="https://gustavus.edu/oncampus/employees/">Employees</a></li></ul><div id="secondary-menu-icons"><svg id="navDrawerSVG" class="icon-bars" role="img" aria-labelledby="navDrawerSVGIconTitle" alt="Three horizontal lines stacked on top of each other"><title id="navDrawerSVGIconTitle">Bars Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-bars"></use></svg><div class="search"><div id="search-container"><div id="search" class="right"><svg id="navSearchSVG" class="icon-search" role="img" aria-labelledby="navSearchSVGIconTitle" alt="A magnifying glass"><title id="navSearchSVGIconTitle">Search Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-search"></use></svg></div><div id="searchBox" itemscope="" itemtype="http://schema.org/WebSite"><meta itemprop="url" content="https://gustavus.edu" /><form method="get" action="//gustavus.edu/search/" role="search"><meta name="target" content="https://gustavus.edu/search/?q={query}" /><input placeholder="Search Gustavus" title="Search Gustavus" type="search" name="q" x-webkit-speech itemprop="query-input" /></form></div></div></div></div></nav><nav id="primary"><ul><li class="tgrid-15"><a class="noselect" href="https://gustavus.edu/about/">About</a></li><li class="tgrid-15"><a class="noselect" href="https://gustavus.edu/academics.php">Academics</a></li><li class="tgrid-10"><a class="noselect" href="https://gustavus.edu/admission/">Admission</a></li><li class="tgrid-10"><a class="noselect" href="https://gustavus.edu/finearts/">Arts</a></li><li class="tgrid-10"><a class="noselect" href="https://gustavus.edu/athletics/">Athletics</a></li><li class="tgrid-10"><a class="noselect" href="https://gustavus.edu/giving/">Giving</a></li><li class="tgrid-15"><a class="noselect" href="https://gustavus.edu/calendar/">Events</a></li></ul></nav></div></div></section></header><section id="banner-head"></section><div id="page-container"><div id="page"><div id="body" class="grid-container"><nav id="local-navigation" class="grid-20 thide mhide alpha omega" role="navigation"><div id="local-navigation-scroller" class="grid-100 alpha omega"><h2><label for="s">Search News</label></h2><form method="get" id="searchform" action="https://news.blog.gustavus.edu/" class="callout"><fieldset><div id="searchArea"><input type="search" value="" name="s" id="search" /><button type="submit" id="searchsubmit" value="Search"><svg id="5e0b304536607" class="icon-search" role="img" aria-labelledby="5e0b304536607IconTitle" alt="A magnifying glass"><title id="5e0b304536607IconTitle">Search Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-search"></use></svg></button></div></fieldset></form><h2>Tools</h2><ul><li><a href="https://news.blog.gustavus.edu/feed/">Entries feed<svg id="5e0b304536cdc" class="icon-rss" role="img" aria-labelledby="5e0b304536cdcIconTitle" alt="A dot with two arc lines above it"><title id="5e0b304536cdcIconTitle">RSS Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-rss"></use></svg></a></li><li><a href="https://news.blog.gustavus.edu/comments/feed/">Comments feed<svg id="5e0b304536d39" class="icon-rss" role="img" aria-labelledby="5e0b304536d39IconTitle" alt="A dot with two arc lines above it"><title id="5e0b304536d39IconTitle">RSS Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-rss"></use></svg></a></li><li><a href="https://news.blog.gustavus.edu/wp-login.php">Log in</a></li></ul></div></nav><article id="page-content" class="grid-80 omega" role="main"><hgroup id="page-titles"><h1 id="page-title">Gustavus Looks Back on 2019</h1><h2 id="page-subtitle">From moving into new spaces in the Nobel Hall to launching an ambitious comprehensive campaign, it's been a year of progress and growth at Gustavus.<div class="author">Posted on December 30th, 2019 by <a href="https://news.blog.gustavus.edu/author/jakin/" title="Posts by JJ Akin &#039;11" rel="author">JJ Akin '11</a></div></h2></hgroup><nav id="breadcrumb-trail" class="clearfix mhide"><a href="http://gustavus.edu"><svg id="5e0b304538600" class="icon-home-2" role="img" aria-labelledby="5e0b304538600IconTitle" alt="Front of a house with a slanted roof"><title id="5e0b304538600IconTitle">Home Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-home-2"></use></svg>Home</a><a href="http://blog.gustavus.edu/">Blogs at Gustavus</a><a href="https://news.blog.gustavus.edu">News</a></nav><aside id="focusBoxContainer" class="tgrid-100 mgrid-100 talpha malpha grid-40 prefix-1 suffix-1 push-1 omega clearfix"><div id="focusBox" class="tgrid-100 mgrid-100 grid-100 prefix-5 suffix-5 omega clearfix right "></div></aside>

<div id="singlePost">
<div class="post" id="post-34009">

<div class="entry">
<div class="featuredImage"><img width="720" height="405" src="https://news.blog.gustavus.edu/files/2019/12/2019yearinreview.jpg" class="attachment-featured-image size-featured-image wp-post-image" alt="" srcset="https://news.blog.gustavus.edu/files/2019/12/2019yearinreview.jpg 720w, https://news.blog.gustavus.edu/files/2019/12/2019yearinreview-300x169.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /> </div> <p>2019 has been a whirlwind, in a good way.</p>
<p>The <em>Gustavus Acts </em>Strategic Plan continues to shape the future of the College. The Nobel Hall of Science has a new, larger footprint and is providing expanded opportunities for students and faculty in the sciences and arts. The current first-year class is one of the most diverse and academically accomplished groups in the College&#8217;s history.</p>
<p>A lot can happen on a college campus in 12 months. Here, we take our annual look back at the many accomplishments of members of the Gustavus community over the past year and celebrate the continued progress of the institution. Interested in more detailed information about athletics and arts? Year-end recaps for <a href="https://athletics.blog.gustavus.edu/2019/12/26/2019-gustavus-athletics-year-in-review/" target="_blank" rel="noopener noreferrer">Gustavus Athletics</a> and <a href="https://finearts.blog.gustavus.edu/2019/12/20/gustavus-fine-arts-reflections-on-2019/" target="_blank" rel="noopener noreferrer">Gustavus Fine Arts</a> are available online.</p>
<p><strong>Here we go&#8230;</strong></p>
<div id="attachment_33161" style="width: 310px" class="wp-caption alignright"><a href="https://news.blog.gustavus.edu/files/2019/01/ag_cover.jpg"><img aria-describedby="caption-attachment-33161" class="size-medium fancy wp-image-33161" src="https://news.blog.gustavus.edu/files/2019/01/ag_cover-300x200.jpg" alt="" width="300" height="200" srcset="https://news.blog.gustavus.edu/files/2019/01/ag_cover-300x200.jpg 300w, https://news.blog.gustavus.edu/files/2019/01/ag_cover-768x512.jpg 768w, https://news.blog.gustavus.edu/files/2019/01/ag_cover-1024x683.jpg 1024w, https://news.blog.gustavus.edu/files/2019/01/ag_cover-1000x667.jpg 1000w, https://news.blog.gustavus.edu/files/2019/01/ag_cover.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-33161" class="wp-caption-text">Ben Penner and Andy DeLuca display seedlings planted by students in a January Interim Experience class.</p></div>
<p>Gustavus continued its long tradition of offering a <a href="https://news.blog.gustavus.edu/2019/01/09/hands-on-and-worldwide/" target="_blank" rel="noopener noreferrer"><strong>January Interim Experience</strong></a>, with on-campus courses ranging from <span><a href="https://news.blog.gustavus.edu/2019/02/01/january-class-explores-intersection-of-culture-the-self-and-agriculture/" target="_blank" rel="noopener noreferrer">Culture, The Self, and Agriculture</a> (geography); Understanding and Applying Sport Psychology (health and exercise science); Disaster Films (history); Ancient Egypt and the Near East (classics); and Introduction to Data Visualization (mathematics and computer science). Students also had the opportunity to complete a career exploration or travel on faculty-led trips to Sweden, Italy, <a href="https://news.blog.gustavus.edu/2019/01/17/dispatch-1-from-hawaii-beyond-tourism/" target="_blank" rel="noopener noreferrer">Hawaii</a>, Brazil, <a href="https://news.blog.gustavus.edu/2019/02/06/dirty-hands-grateful-hearts-and-full-stomachs/" target="_blank" rel="noopener noreferrer">Indonesia</a>, Germany, France, England, Japan, Tanzania, and Spain.</span></p>
<p><a href="https://news.blog.gustavus.edu/2019/01/15/rev-dr-luke-powery-brings-martin-luther-kings-world-house-to-gustavus/" target="_blank" rel="noopener noreferrer">Rev. Dr. Luke Powery</a> of Duke University spoke at the annual <strong>Martin Luther King Jr. Memorial Lecture</strong>, focusing on King&#8217;s concept of the &#8220;World House.&#8221; According to King, the modern world is &#8220;<span>a family unduly separated in ideas, culture, and interest, who, because we can never again live apart, must learn somehow to live with each other in peace.”</span></p>
<p>Frigid temperatures, wind, and snow combined to cause a <strong>rare cancellation of classes</strong> on Wednesday, January 30. Gustavus alumni and others shared stories of their own winter experiences on the hill on the <a href="https://www.facebook.com/16361359247/posts/10157102253029248/?d=n" target="_blank" rel="noopener noreferrer">Gustavus Facebook post announcing the closure</a>.</p>
<p>The annual student-run <strong>Building Bridges Conference</strong>, <a href="https://news.blog.gustavus.edu/2019/02/22/building-bridges-conference-explores-immigration-experience-policy/" target="_blank" rel="noopener noreferrer"><em>Immigration: Demolishing the Legacy of Bigotry in the Land of Opportunity</em></a><span>, tackled the experience and policies of immigration, migration, and asylum.</span></p>
<p>Leading legal expert and Supreme Court historian <strong><a href="https://news.blog.gustavus.edu/2019/03/01/finkelman-to-lecture-on-slavery-constitution-and-supreme-court/" target="_blank" rel="noopener noreferrer">Dr. Paul Finkelman gave a free public lecture</a></strong> in early March titled <span>“Supreme Injustice: Slavery in the Nation’s Highest Court.”</span></p>
<p><strong>Up-and-coming Minnesota poets</strong> <a href="https://news.blog.gustavus.edu/2019/03/19/gustavus-bards-in-the-arb-series-features-poets-su-hwang-and-michael-torres/" target="_blank" rel="noopener noreferrer">Su Hwang and Michael Torres</a> gave a reading in the Linnaeus Arboretum as part of the Department of English&#8217;s Bards in the Arb series.</p>
<div id="attachment_33312" style="width: 310px" class="wp-caption alignright"><a href="https://news.blog.gustavus.edu/files/2019/03/2019_datc2-1.jpg"><img aria-describedby="caption-attachment-33312" class="size-medium fancy wp-image-33312" src="https://news.blog.gustavus.edu/files/2019/03/2019_datc2-1-300x169.jpg" alt="" width="300" height="169" srcset="https://news.blog.gustavus.edu/files/2019/03/2019_datc2-1-300x169.jpg 300w, https://news.blog.gustavus.edu/files/2019/03/2019_datc2-1-768x432.jpg 768w, https://news.blog.gustavus.edu/files/2019/03/2019_datc2-1-1024x576.jpg 1024w, https://news.blog.gustavus.edu/files/2019/03/2019_datc2-1-1000x563.jpg 1000w, https://news.blog.gustavus.edu/files/2019/03/2019_datc2-1.jpg 1310w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-33312" class="wp-caption-text">Junior Monali Bhakta testifies alongside fellow students from Minnesota private colleges and Sen. Paul Anderson in support of the Minnesota State Grant.</p></div>
<p><strong>Gustavus students took to the Minnesota State Capitol</strong> for a <a href="https://news.blog.gustavus.edu/2019/03/20/students-take-to-the-capitol-for-advocacy-networking/" target="_blank" rel="noopener noreferrer">day of advocacy</a> in support of the Minnesota State Grant Program. They met with legislators, networked with Gustavus alumni who work in government and public policy, and student Monali Bhakta testified in front of the <span>Minnesota Senate Higher Education Finance and Policy Committee.</span></p>
<p>1976 graduate and <strong>Minnesota Supreme Court Justice Barry Anderson</strong> gave the <a href="https://news.blog.gustavus.edu/2019/04/15/alum-minnesota-supreme-court-justice-to-give-christenson-lecture/" target="_blank" rel="noopener noreferrer">Ronald S. and Kathryn K. Christenson Lecture in Politics and Law</a> in April.</p>
<p>Biochemistry and molecular biology major <a href="https://news.blog.gustavus.edu/2019/04/29/abby-trouth-20-wins-goldwater-scholarship/" target="_blank" rel="noopener noreferrer">Abby Trouth &#8217;20 won</a> the prestigious <strong>Barry M. Goldwater Scholarship</strong>, <span>the premier undergraduate award for students pursuing careers in mathematics, sciences, and engineering. H</span>onors psychological science major <a href="https://news.blog.gustavus.edu/2019/04/08/kristen-eggler-19-named-top-psych-student-in-minnesota/" target="_blank" rel="noopener noreferrer">Kristen Eggler was named</a> the<strong> 2019 winner of the Donald G. Paterson Award in Psychology</strong> by the Minnesota Psychological Association (MPA). The award recognizes and encourages high achievement in psychology at the undergraduate level and is given to an outstanding college senior from across the state who is planning a career in psychology. <strong>Shelby Klomp &#8217;20</strong> was named winner of the <a href="https://news.blog.gustavus.edu/2019/05/07/shelby-klomp-20-wins-rossing-physics-scholarship/" target="_blank" rel="noopener noreferrer">Rossing Physics Scholarship</a>.</p>
<div id="attachment_33391" style="width: 310px" class="wp-caption alignright"><a href="https://news.blog.gustavus.edu/files/2019/04/LaFrenierre_Jeff_01.jpg"><img aria-describedby="caption-attachment-33391" class="size-medium fancy wp-image-33391" src="https://news.blog.gustavus.edu/files/2019/04/LaFrenierre_Jeff_01-300x200.jpg" alt="" width="300" height="200" srcset="https://news.blog.gustavus.edu/files/2019/04/LaFrenierre_Jeff_01-300x200.jpg 300w, https://news.blog.gustavus.edu/files/2019/04/LaFrenierre_Jeff_01-768x513.jpg 768w, https://news.blog.gustavus.edu/files/2019/04/LaFrenierre_Jeff_01-1024x683.jpg 1024w, https://news.blog.gustavus.edu/files/2019/04/LaFrenierre_Jeff_01-1000x667.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-33391" class="wp-caption-text">Dr. Jeff La Frenierre with his drone equipment in the Nobel Hall of Science.</p></div>
<p><strong>Geography professor Jeff La Frenierre&#8217;s research</strong> on glacial retreat in the Andes Mountains was featured on <a href="https://news.blog.gustavus.edu/2019/04/11/la-frenierres-glacier-research-featured-on-bbc/" target="_blank" rel="noopener noreferrer">BBC&#8217;s <em>Earth From Space</em></a>.</p>
<p><strong><em>New York Times</em> columnist Thomas Friedman</strong> spoke at the annual <a href="https://news.blog.gustavus.edu/2019/04/23/thomas-friedman-highlights-mayday-peace-conference/" target="_blank" rel="noopener noreferrer">MAYDAY! Peace Conference.</a> The 2019 topic was &#8220;<span>War on the Press: At Home and Abroad.&#8221;</span></p>
<p>Additional visitors to campus included former <strong>Deputy National Security Advisor Dr. Meghan O&#8217;Sullivan</strong> as the <a href="https://news.blog.gustavus.edu/2019/05/03/former-deputy-national-security-advisor-is-2019-lindau-resident-in-conservative-thought/" target="_blank" rel="noopener noreferrer">Lindau Resident in Conservative Thought</a>, #MeToo founder <a href="https://news.blog.gustavus.edu/2019/05/06/metoo-founder-tarana-burke-to-speak-at-gustavus/" target="_blank" rel="noopener noreferrer"><strong>Tarana Burke</strong></a>, and Danish author <strong>Dorthe Nors</strong> as the <a href="https://news.blog.gustavus.edu/2019/05/07/six-questions-with-danish-author-dorthe-nors/" target="_blank" rel="noopener noreferrer">Out of Scandinavia Artist-in-Residence</a>.</p>
<p><strong>Alijah Nelson &#8217;19</strong> won the <a href="https://news.blog.gustavus.edu/2019/06/11/alijah-nelson-wins-gustie-entrepreneur-cup/" target="_blank" rel="noopener noreferrer">Gustie Entrepreneur Cup</a> after presenting &#8220;D-Up,&#8221; a robotic basketball defender used for player development and training.</p>
<p>Religion professor <strong>Dr. Casey Elledge</strong> was named the 2019 winner of the <a href="https://news.blog.gustavus.edu/2019/05/09/religion-professor-casey-elledge-wins-faculty-scholarly-accomplishment-award/" target="_blank" rel="noopener noreferrer">Faculty Scholarly Accomplishment Award</a>, <strong>Dr. Hayley Russell</strong> (Health and Exercise Science) was announced as the 2019 recipient of the <a href="https://news.blog.gustavus.edu/2019/05/08/hayley-russell-wins-2019-swenson-bunn-memorial-award-for-teaching-excellence/" target="_blank" rel="noopener noreferrer">Swenson-Bunn Memorial Award for Teaching Excellence</a>, and <strong>Dr. Margaret Bloch Qazi</strong> (Biology) received the <a href="https://news.blog.gustavus.edu/2019/06/05/margaret-bloch-qazi-wins-2019-carlson-award-for-distinguished-teaching/" target="_blank" rel="noopener noreferrer">Edgar M. Carlson Award for Distinguished Teaching</a>.</p>
<div id="attachment_33548" style="width: 310px" class="wp-caption alignright"><a href="https://news.blog.gustavus.edu/files/2019/06/mbq.jpg"><img aria-describedby="caption-attachment-33548" class="size-medium fancy wp-image-33548" src="https://news.blog.gustavus.edu/files/2019/06/mbq-300x225.jpg" alt="" width="300" height="225" srcset="https://news.blog.gustavus.edu/files/2019/06/mbq-300x225.jpg 300w, https://news.blog.gustavus.edu/files/2019/06/mbq-768x576.jpg 768w, https://news.blog.gustavus.edu/files/2019/06/mbq-1024x768.jpg 1024w, https://news.blog.gustavus.edu/files/2019/06/mbq-1000x750.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-33548" class="wp-caption-text">Dr. Margaret Bloch Qazi congratulates a graduate at the 2019 commencement ceremony.</p></div>
<p>The <strong>Gustavus Class of 2019</strong> celebrated <a href="https://news.blog.gustavus.edu/2019/06/02/commencement-2019-recap-show-the-rest-of-the-world-what-makes-a-gustie-different-meghan-gallagher-19/" target="_blank" rel="noopener noreferrer">commencement on June 1</a> with graduating senior Meghan Gallagher serving as the <a href="https://news.blog.gustavus.edu/2019/05/29/meghan-gallagher-represents-class-of-2019-as-commencement-speaker/" target="_blank" rel="noopener noreferrer">class speaker</a>.</p>
<p>The Office of Alumni and Parent Engagement hosted the first-ever <a href="https://news.blog.gustavus.edu/2019/02/25/gustavus-to-host-night-at-the-minnesota-twins-this-june/" target="_blank" rel="noopener noreferrer"><strong>Gustavus Night at the Minnesota Twins</strong></a>. Over 2,000 Gusties watched the Twins beat the Boston Red Sox on Monday, June 17 at Target Field.</p>
<p><strong>The band Cloud Cult</strong> performed on <a href="https://news.blog.gustavus.edu/2019/06/12/cloud-cult-to-perform-at-gustavus-on-june-27/" target="_blank" rel="noopener noreferrer">campus in late June</a> as part of the annual Gustavus Academy for Faith, Science, and Ethics.</p>
<p>In July, the <strong>Linnaeus Symposium</strong> explored the <a href="https://news.blog.gustavus.edu/2019/07/15/linnaeus-symposium-explores-changing-climate-in-minnesota/" target="_blank" rel="noopener noreferrer">changing climate in Minnesota</a> in anticipation of the Nobel Conference.</p>
<p><strong>Andrew Coston</strong> was named the executive director of the <a href="https://news.blog.gustavus.edu/2019/07/17/coston-named-executive-director-of-center-for-career-development/" target="_blank" rel="noopener noreferrer">Gustavus Center for Career Development</a>. <span>Under his leadership, the office is expanding programmatic offerings, partnerships with academic departments and employers, and mentorship and internship opportunities for all students.</span></p>
<div id="attachment_33657" style="width: 310px" class="wp-caption alignright"><a href="https://news.blog.gustavus.edu/files/2019/08/move-in_2019.jpg"><img aria-describedby="caption-attachment-33657" class="size-medium fancy wp-image-33657" src="https://news.blog.gustavus.edu/files/2019/08/move-in_2019-300x200.jpg" alt="" width="300" height="200" srcset="https://news.blog.gustavus.edu/files/2019/08/move-in_2019-300x200.jpg 300w, https://news.blog.gustavus.edu/files/2019/08/move-in_2019-768x512.jpg 768w, https://news.blog.gustavus.edu/files/2019/08/move-in_2019-1024x683.jpg 1024w, https://news.blog.gustavus.edu/files/2019/08/move-in_2019-1000x667.jpg 1000w, https://news.blog.gustavus.edu/files/2019/08/move-in_2019.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-33657" class="wp-caption-text">Gustie Greeters at move-in day.</p></div>
<p><strong>671 new students</strong> in the <a href="https://news.blog.gustavus.edu/2019/08/31/gustavus-welcomes-class-of-2023/" target="_blank" rel="noopener noreferrer">Gustavus Class of 2023</a> began their academic journey at the College with move-in day on August 31.</p>
<p>The <strong>newly-expanded Nobel Hall of Science</strong> opened for classes at the beginning of fall semester. The 74,000 square foot addition connects Nobel Hall with the Schaefer Fine Art Center&#8217;s Theatre Wing and features a new laboratory theatre, a coffee shop called The STEAMery, and 20 teaching labs.</p>
<p>Gustavus was named the <strong>Best Value Liberal Arts College in Minnesota</strong> and 22nd in the country by the <a href="https://news.blog.gustavus.edu/2019/09/09/gustavus-named-best-value-liberal-arts-college-in-minnesota/" target="_blank" rel="noopener noreferrer"><em>U.S. News and World Report</em></a>.</p>
<p>The <strong>55th annual Nobel Conference</strong>, &#8220;Climate Changed: Facing our Future,&#8221; brought together a panel of world-leading experts to <a href="https://news.blog.gustavus.edu/2019/09/26/recap-nobel-conference-climate-changed-facing-our-future/" target="_blank" rel="noopener noreferrer">discuss approaches to mitigating and adapting</a> to the changing global climate.</p>
<p><a href="https://news.blog.gustavus.edu/files/2019/09/stw.cover_.jpg"><img class="alignright size-medium fancy wp-image-33724" src="https://news.blog.gustavus.edu/files/2019/09/stw.cover_-300x166.jpg" alt="" width="300" height="166" srcset="https://news.blog.gustavus.edu/files/2019/09/stw.cover_-300x166.jpg 300w, https://news.blog.gustavus.edu/files/2019/09/stw.cover_-768x425.jpg 768w, https://news.blog.gustavus.edu/files/2019/09/stw.cover_-1024x567.jpg 1024w, https://news.blog.gustavus.edu/files/2019/09/stw.cover_-1000x554.jpg 1000w, https://news.blog.gustavus.edu/files/2019/09/stw.cover_.jpg 1950w" sizes="(max-width: 300px) 100vw, 300px" /></a>The College launched the <a href="https://news.blog.gustavus.edu/2019/09/27/show-the-world-the-campaign-for-gustavus-adolphus-college/" target="_blank" rel="noopener noreferrer">largest comprehensive fundraising campaign in Gustavus history</a> in late September. The <strong><em>Show the World</em> campaign</strong> seeks to raise $225 million to support<span> the continued implementation of the </span><em>Gustavus Acts</em><span> Strategic Plan and initiatives that will advance the College’s mission, provide increased opportunities for students and faculty, and continue to raise Gustavus’ standing as one of the top liberal arts colleges in the United States.</span></p>
<p>Campus Safety Officer <strong>Scott Meyer</strong>, Director of Health Service and Assistant Dean of Students <strong>Heather Dale</strong>, and Professor of Mathematics <strong>Dr. Tom LoFaro</strong> were honored with <a href="https://news.blog.gustavus.edu/2019/10/31/founders-day-honors-gustavus-heritage-outstanding-employees/" target="_blank" rel="noopener noreferrer">outstanding employee awards</a> at the College&#8217;s annual Founders Day Celebration in late October.</p>
<p>Three Gustavus students <strong>won the Benjamin A. Gilman International Scholarship</strong> to support their study abroad learning opportunities. <span>Mayra Gurrola-Calderon ‘20 (Peru), Samantha Raghu ‘21 (Thailand), and Phounsith “Quincy” Yangh ‘21 (Nepal/India) spent the <a href="https://news.blog.gustavus.edu/2019/11/05/three-gusties-win-national-gilman-scholarship/" target="_blank" rel="noopener noreferrer">fall semester studying away</a>.</span></p>
<div id="attachment_33977" style="width: 310px" class="wp-caption alignright"><a href="https://news.blog.gustavus.edu/files/2019/12/alhosawi_cover1-scaled.jpg"><img aria-describedby="caption-attachment-33977" class="size-medium fancy wp-image-33977" src="https://news.blog.gustavus.edu/files/2019/12/alhosawi_cover1-300x225.jpg" alt="" width="300" height="225" srcset="https://news.blog.gustavus.edu/files/2019/12/alhosawi_cover1-300x225.jpg 300w, https://news.blog.gustavus.edu/files/2019/12/alhosawi_cover1-1024x768.jpg 1024w, https://news.blog.gustavus.edu/files/2019/12/alhosawi_cover1-768x576.jpg 768w, https://news.blog.gustavus.edu/files/2019/12/alhosawi_cover1-1536x1152.jpg 1536w, https://news.blog.gustavus.edu/files/2019/12/alhosawi_cover1-2048x1536.jpg 2048w, https://news.blog.gustavus.edu/files/2019/12/alhosawi_cover1-1000x750.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-33977" class="wp-caption-text">Hanaa Alhosawi was crowned St. Lucia.</p></div>
<p>The public phase of the <em>Show the World</em> campaign got off to a roaring start when Give to Gustavus Day (October 24) and <a href="https://news.blog.gustavus.edu/2019/11/13/a-royal-affair-raises-500000-for-library-scholarships/" target="_blank" rel="noopener noreferrer">A Royal Affair</a> (November 9) <strong>combined to raise over $1,000,000</strong> to support day-to-day operations, the Folke Bernadotte Memorial Library, and scholarships for first-generation college students.</p>
<p>Gustavus students <strong>won the Deloitte Audit Case Competition</strong> for the <a href="https://news.blog.gustavus.edu/2019/11/21/gustavus-wins-deloitte-accounting-competition/" target="_blank" rel="noopener noreferrer">third time in the event&#8217;s five-year history</a>.</p>
<p>The <strong>Gustavus Academy for Faith, Science, and Ethics</strong> won a <a href="https://news.blog.gustavus.edu/2019/11/25/major-grant-supports-summer-academy-for-faith-science-and-ethics/" target="_blank" rel="noopener noreferrer">major grant from the Lilly Endowment, Inc.</a> to support the ongoing summer program for high school student that explores faith- and science-based approaches to the great challenges of our time.</p>
<div id="attachment_26407" style="width: 210px" class="wp-caption alignright"><a href="https://news.blog.gustavus.edu/files/2013/07/Kaster-and-McPherson.jpg"><img aria-describedby="caption-attachment-26407" class="size-medium fancy wp-image-26407" src="https://news.blog.gustavus.edu/files/2013/07/Kaster-and-McPherson-200x300.jpg" alt="Professor Greg Kaster (left) with Gustavus alumnus and Pulitzer Prize-winning author and historian James McPherson '58." width="200" height="300" srcset="https://news.blog.gustavus.edu/files/2013/07/Kaster-and-McPherson-200x300.jpg 200w, https://news.blog.gustavus.edu/files/2013/07/Kaster-and-McPherson.jpg 512w" sizes="(max-width: 200px) 100vw, 200px" /></a><p id="caption-attachment-26407" class="wp-caption-text">Professor Greg Kaster (left) with Gustavus alumnus and Pulitzer Prize-winning author and historian James McPherson &#8217;58.</p></div>
<p><strong>Christmas in Christ Chapel 2019</strong>, Love Beyond Borders, brought together over 350 students, faculty, and staff for <a href="https://news.blog.gustavus.edu/2019/12/02/annual-christmas-in-christ-chapel-worship-services-set-for-this-weekend/" target="_blank" rel="noopener noreferrer">five worship services that were attended by over 5,000 people</a> and viewed by thousands more across the globe. Public television stations from around the country also broadcast last year&#8217;s Christmas in Christ Chapel worship services this holiday season.</p>
<p><strong>Hanaa Alhosawi &#8217;22</strong> was crowned St. Lucia at the College&#8217;s celebration of the <a href="https://news.blog.gustavus.edu/2019/12/12/hanaa-alhosawi-crowned-2019-st-lucia/" target="_blank" rel="noopener noreferrer">79th annual Festival of St. Lucia</a> on December 12.</p>
<p>The student-run <strong>E. Terry Skone Investment Club donated $8,920</strong> to support scholarships for students in the economics and management department. The <a href="https://news.blog.gustavus.edu/2019/12/16/investment-club-pays-it-forward/" target="_blank" rel="noopener noreferrer">club plays the stock market</a> and uses its profits to give back to the College in the form of scholarship donations.</p>
<p>1958 Gustavus graduate and <strong>Pulitzer Prize-winning Civil War historian Dr. James McPherson</strong> gave a $1 million donation to the College to create an <a href="https://news.blog.gustavus.edu/2019/12/19/renowned-civil-war-historian-creates-endowed-professorship/" target="_blank" rel="noopener noreferrer">endowed chair in American history at Gustavus</a>. The inaugural <span>James and Patricia McPherson Endowed Professor of American History is Dr. Greg Kaster, a member of the Gustavus history department since 1986.</span></p>
<hr />
<p>&#8230;and there are more good things to come in 2020!</p>

<!--
<PageMap>
<DataObject type="thumbnail">
  <Attribute name="src" value="https://news.blog.gustavus.edu/files/2019/12/2019yearinreview-150x150.jpg"/>
</DataObject>
</PageMap>
-->
<p>###</p>
<p>
Media Contact: Director of Media Relations and Internal Communication JJ Akin<br/>
<a href="mailto:jakin@gustavus.edu">jakin@gustavus.edu</a><br/>
507-933-7510
</p></div> <!-- .entry -->

<div class="clear">&nbsp;</div>

</div> <!-- .post -->

<div class="socialShareButtons noprint grid-100 alpha omega">
  <a class="button fcbk" href="http://www.facebook.com/sharer.php?u=http://news.blog.gustavus.edu/2019/12/30/gustavus-looks-back-on-2019/" target="_blank" rel="nofollow">
    <svg id="5e0b304537feb" class="icon-fcbk-square" role="img" aria-labelledby="5e0b304537febIconTitle" alt="Filled in rounded square with a lowercase f insed on the right side"><title id="5e0b304537febIconTitle">Facebook Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-fcbk-square"></use></svg>
    <span class="text mhide">Share</span></a>
  <a class="button twtr" href="https://twitter.com/home?status=http://news.blog.gustavus.edu/2019/12/30/gustavus-looks-back-on-2019/" target="_blank" rel="nofollow">
    <svg id="5e0b304538002" class="icon-twtr" role="img" aria-labelledby="5e0b304538002IconTitle" alt="The Twitter bird"><title id="5e0b304538002IconTitle">Twitter Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-twtr"></use></svg>
    <span class="text mhide">Tweet</span></a>
  <a class="button lkin" href="https://www.linkedin.com/shareArticle?mini=true&url=http://news.blog.gustavus.edu/2019/12/30/gustavus-looks-back-on-2019/" target="_blank" rel="nofollow">
    <svg id="5e0b304538011" class="icon-lkin-square" role="img" aria-labelledby="5e0b304538011IconTitle" alt="Lowercase letters I and N next to each other inside a rounded square"><title id="5e0b304538011IconTitle">LinkedIn Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-lkin-square"></use></svg>
    <span class="text mhide">Promote</span></a>
</div>
<hr />

<p class="postmetadata"><small>
Categories: <a href="https://news.blog.gustavus.edu/category/for-news-page/first/" rel="category tag">First</a>, <a href="https://news.blog.gustavus.edu/category/for-news-page/" rel="category tag">For News Page</a>, <a href="https://news.blog.gustavus.edu/category/newswire/" rel="category tag">newswire</a>, <a href="https://news.blog.gustavus.edu/category/newswire/newswire-first/" rel="category tag">newswire-first</a></small></p>


<!-- You can start editing here. -->


  		<!-- If comments are open, but there are no comments. -->

	 

<div id="respond" class="noprint">

	<form action="https://news.blog.gustavus.edu/wp-comments-post.php" method="post" id="commentform">
	<fieldset>
	<legend>Leave a Reply</legend>

	<div class="cancel-comment-reply">
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/30/gustavus-looks-back-on-2019/#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div>

	
	<p>
		<label for="comment">Comments</label>
		<textarea name="comment" id="comment" tabindex="1" rows="9"></textarea>
	</p>

	
	<div class="twothirds">
	<p>
		<label for="author">Name <small>(required)</small></label>
		<input type="text" name="author" id="author" value="" size="22" tabindex="2" />
	</p>

	<p>
		<label for="email">E-mail <small>(required, will not be published)</small></label>
		<input type="text" name="email" id="email" value="" size="22" tabindex="3" />
	</p>

	<!--
	<p>
		<label for="url">Website <small>(optional, leave blank if none)</small></label>
		<input type="text" name="url" id="url" value="" size="22" tabindex="4" />
	</p>
	-->
	</div>

	
	<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5220972dc5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="1"/></p>
	<div class="submit">
		<p>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type='hidden' name='comment_post_ID' value='34009' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		</p>
	</div>
	</fieldset>
	</form>
	</div> <!-- id="respond" -->

</div> <!-- #singlePost -->



    <script>
    require.config({
      paths: {
        "comment-reply": "https://news.blog.gustavus.edu/wp-includes/js/comment-reply.min.js?ver=5.3"
      },
      shim: {
        "comment-reply": ["baseJS"]
      }
    });
    require(["comment-reply"]);
    </script>
  
    <script>
    require.config({
      paths: {
        "wp-embed": "https://news.blog.gustavus.edu/wp-includes/js/wp-embed.min.js?ver=5.3"
      },
      shim: {
        "wp-embed": ["baseJS"]
      }
    });
    require(["wp-embed"]);
    </script>
  
    <script>
    require.config({
      paths: {
        "akismet-form": "https://news.blog.gustavus.edu/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3"
      },
      shim: {
        "akismet-form": ["baseJS"]
      }
    });
    require(["akismet-form"]);
    </script>
  </article><div class="clear"></div></div></div></div><footer id="page-footer"><section id="footer-section"><div id="nav-container" class="grid-container"><div id="footer-links" class="grid-100 tgrid-100 mgrid-100" role="navigation"><div id="offices" class="grid-20 tgrid-20"><h2 rel=".offices-footer-links"><svg id="5e0b30453a78b" class="icon-plus" data-icon-toggle="icon-minus" role="img" aria-labelledby="5e0b30453a78bIconTitle" alt="A horizontal and vertical line crossed in the middle"><title id="5e0b30453a78bIconTitle">Plus Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-plus"></use></svg>
    Offices
  </h2><ul class="offices-footer-links"><li><a href="https://gustavus.edu/president/">President</a></li><li><a href="https://gustavus.edu/provost/">Provost</a></li><li><a href="https://gustavus.edu/registrar/">Registrar</a></li><li><a href="https://gustavus.edu/finance/">Finance</a></li><li><a href="https://gustavus.edu/financialaid/">Financial Aid</a></li><li><a href="https://gustavus.edu/finance/students.php">Student Accounts</a></li><li><a href="https://gustavus.edu/reslife/">Residential Life</a></li><li><a href="https://gustavus.edu/humanresources/">Human Resources</a></li></ul></div><div id="campus" class="grid-20 tgrid-20"><h2 rel=".campus-footer-links"><svg id="5e0b30453a7cd" class="icon-plus" data-icon-toggle="icon-minus" role="img" aria-labelledby="5e0b30453a7cdIconTitle" alt="A horizontal and vertical line crossed in the middle"><title id="5e0b30453a7cdIconTitle">Plus Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-plus"></use></svg>
    Campus
  </h2><ul class="campus-footer-links"><li><a href="http://bookmark.gustavus.edu/">Bookstore</a></li><li><a href="https://gustavus.edu/diningservices/">Dining Service</a></li><li><a href="https://gustavus.edu/printandmail/">Print <abbr title="and">&amp;</abbr> Mail Services</a></li><li><a href="https://gustavus.edu/arboretum/">Linnaeus Arboretum</a></li><li><a href="https://gustavus.edu/safety/">Campus Safety</a></li><li><a href="https://gustavus.edu/diversity/">Diversity <abbr title="and">&amp;</abbr> Multicultural</a></li><li><a href="https://gustavus.edu/healthservice/">Health Service</a></li><li><a href="https://gustavus.edu/counseling/">Counseling Center</a></li></ul></div><div id="academic" class="grid-20 tgrid-20"><h2 rel=".academic-footer-links"><svg id="5e0b30453a7fb" class="icon-plus" data-icon-toggle="icon-minus" role="img" aria-labelledby="5e0b30453a7fbIconTitle" alt="A horizontal and vertical line crossed in the middle"><title id="5e0b30453a7fbIconTitle">Plus Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-plus"></use></svg>
    Academic
  </h2><ul class="academic-footer-links"><li><a href="https://gustavus.edu/academics.php">Departments <abbr title="and">&amp;</abbr> Programs</a></li><li><a href="https://gustavus.edu/registrar/six_year_calendar/">Academic Calendar</a></li><li><a href="https://gustavus.edu/general_catalog/">Academic Catalog</a></li><li><a href="https://gustavus.edu/cice/">Study Abroad</a></li><li><a href="https://gustavus.edu/asc/">Academic Support Center</a></li><li><a href="https://gustavus.edu/library/">Library</a></li><li><a href="https://gustavus.edu/faith/">Faith <abbr title="and">&amp;</abbr> Learning</a></li><li><a href="https://gustavus.edu/careercenter/">Career Development</a></li></ul></div><div id="current" class="grid-20 tgrid-20"><h2 rel=".current-footer-links"><svg id="5e0b30453a827" class="icon-plus" data-icon-toggle="icon-minus" role="img" aria-labelledby="5e0b30453a827IconTitle" alt="A horizontal and vertical line crossed in the middle"><title id="5e0b30453a827IconTitle">Plus Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-plus"></use></svg>
    Current
  </h2><ul class="current-footer-links"><li><a href="https://gustavus.edu/news/">News</a></li><li><a href="http://blog.gustavus.edu">Blogs</a></li><li><a href="https://gustavus.edu/social/">Social Stream</a></li><li><a href="https://gustavus.edu/go/streaming/">Gustavus Live</a></li><li><a href="http://weekly.blog.gustavus.edu/">Gustavian Weekly</a></li><li><a href="https://gustavus.edu/quarterly/">Gustavus Quarterly</a></li><li><a href="http://gustavustickets.universitytickets.com">Gustavus Tickets</a></li><li><a href="https://gustavus.edu/calendar/">Calendar</a></li></ul></div><div id="more" class="grid-20 tgrid-20"><h2 rel=".more-footer-links"><svg id="5e0b30453a849" class="icon-plus" data-icon-toggle="icon-minus" role="img" aria-labelledby="5e0b30453a849IconTitle" alt="A horizontal and vertical line crossed in the middle"><title id="5e0b30453a849IconTitle">Plus Icon</title><use xlink:href="/template/css/icons/icons.svg#icon-plus"></use></svg>
    More
  </h2><ul class="more-footer-links"><li><a href="https://gustavus.edu/events/nobelconference/">Nobel Conference</a></li><li><a href="https://gustavus.edu/events/ccc/">Christmas in Christ Chapel</a></li><li><a href="https://gustavus.edu/roe/">Return on Education</a></li><li><a href="https://www.gustavus.edu/vte/?data-platform=v&data-inst=61494&">Virtual Tour</a></li><li><a href="https://gustavus.edu/president/vision.php">Mission &amp; Core Values</a></li><li><a href="https://gustavus.edu/maps/">Map &amp; Directions</a></li><li><a href="https://gustavus.edu/events/">Signature Events</a></li><li><a href="https://gustavus.edu/roe/rankings.php">Rankings, Awards, &amp; Service</a></li></ul></div></div><div id="contact" class="grid-100 tgrid-100 mgrid-100" role="contentinfo"><address><span>Gustavus Adolphus College</span><span>800 West College Avenue</span><span>Saint Peter, MN 56082</span><span>507-933-8000</span><span><a href="mailto:web@gustavus.edu">web@gustavus.edu</a></span></address></div><div id="privacy-container" class="grid-100 tgrid-100 mgrid-100"><span><a target="_blank" href="https://gustavus.edu/feedback/?currPage=%2F2019%2F12%2F30%2Fgustavus-looks-back-on-2019%2F">Feedback</a></span><span><a href="https://gustavus.edu/policy/privacy.php">Privacy Statement</a></span><span><a href="https://gustavus.edu/titleix/">Title IX</a></span></div><div id="mylc" class="grid-100 tgrid-100 mgrid-100 imagereplace mylc"></div></div></section></footer><div id="floatingBottomMessages"></div><!-- endFloatingBottomMessages -->  </div></div>  </body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: news.blog.gustavus.edu @ 2019-12-31 05:25:57 by W3 Total Cache
-->